Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: H55M-USB3 Build running slowly




  1. #1
    Join Date
    Nov 2009
    Location
    Raleigh
    Posts
    4

    Default H55M-USB3 Build running slowly

    Quote Originally Posted by my configuration
    i3-530 (stock)
    Scythe Big Shuriken
    2 x 2Gb G.Skill DDR3-1333 (stock)
    On-board Video
    WD Caviar Black 640GB
    Silverstone GD-05B
    Antec Earthwatts 380W
    Hi folks. Used some Black Friday deals to put together a HTPC. Being somewhat of a veteran, everything was smooth sailing, except for pretty cramped working conditions. POSTED successfully at the first attempt, and installed windows 7 @ stock settings.

    Up until this point, things seemed to be working normally, except for the display resolution etc... I had downloaded all the latest drivers onto a flash drive and started updating them one by one. After the intel graphics were installed, performance quickly deteriorated. The system became unresponsive and has practically ground to a halt. I've installed all the windows updates... still no luck...

    BTW I'm using a DVI-HDMI cable to connect the HTPC to the plasma TV, wonder if that has anything to do with it.... Also tried allocating more RAM to the video in BIOS... I'm not familiar with this Clarkdale family and its quirks. I'm also using the latest BIOS, if that helps.... Any help would be greatly appreciated.

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: H55M-USB3 Build running slowly

    dont you have a hdmi lead to try??
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: H55M-USB3 Build running slowly

    I would also try connecting the system to a monitor to see if the TV is part of the issue.

  4. #4
    Join Date
    Nov 2009
    Location
    Raleigh
    Posts
    4

    Default [SOLVED] H55M-USB3 Build running slowly

    It was just a personality issue. We're just getting to know each other. During the build I must have said, or done something that the motherboard didn't like.

    It's all good now. I came home ready for an all night marathon of troubleshooting, really looking forward to replacing each component in my small, cramped build one by one, and, much to my disappointment, all of a sudden things just started working normally... :(

    I fired up XBMC ( and boy is it everything it's cracked up to be ). Anyway, long story short, system is running like a greased pig and I'm glad I went with the Gigabyte option again. For this specific intended use (HTPC) the Clarkdale platform is loaded with all kinds of win.

    Case closed.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •