Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Fans/power up every 5 seconds after trying a disk clone EP45-DS3R




  1. #1
    Join Date
    Dec 2010
    Location
    USA
    Posts
    2

    Unhappy Fans/power up every 5 seconds after trying a disk clone EP45-DS3R

    Greetings.

    I was trying to upgrade my 500Gb WD Green drive to a 1Tb WD black, and was using Acronis Disk Director 11 to 'clone' the drive. I got some error messages when the ADD rebooted to do the clone and froze the computer (couldn't hit 'enter' to reboot'. So I hit the hard reset switch. Now, the computer's fans spin up every 4 or 5 seconds or so, the colored LED's on the MB light, but then everything shuts down and repeats. Is my mobo fried?

    Thanks!

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Fans/power up every 5 seconds after trying a disk clone EP45-DS3R

    try clearing the cmos by shorting the two pins on the mb near the mb battery or by removing the mb battery for 30mins just to be sure

    is disk director same as true image? i dont think it is,just want to say ive used acronis true image disk clone on this machine and a pentium 4 to clone to a samsung 1tb without issues,were you using the latest bios ?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Dec 2010
    Location
    USA
    Posts
    2

    Default Re: Fans/power up every 5 seconds after trying a disk clone EP45-DS3R

    Thanks for the response! I 'solved' the issue after looking around at other websites and finding someone with a similar issue. What worked for me was unplugging ALL USB devices and rebooting (it was interesting as I don't have a non-USB keyboard). The machine started successfully and I re added the USB devices one by one, starting with the keyboard so I could get into the setup screen. Then just put in the new HD and reinstalled windows fresh.

    I was using a Thermaltake blacX usb hard drive dock to try to clone the smaller drive to the larger. I wonder if there was something that overloaded the usb system? It was very strange. I've had usb problems before with this mobo, and the previous one (which I bricked with a bad BIOS flash ) Then, I had an internal card reader, and the computer would never shut down, just restart all the time. When I pulled it, everything was fine.

    As for the Disk Director, I think it's got a slightly different tool set than True Image, but I bet the cloning is the same.

    I believe my BIOS is up to date. I'll check, and if it isn't I'll post again.

    So, any ideas on why the USB ports are so finicky? Is it a setting in the setup screen? The usb mouse I have, razer naga, would never work after restarting, and I had to pull it and plug it back in (rear panel usb ports) for the thing to be recognized. Now it does work, but I moved it to the port closest to the left on the top (next to the keyboard cable) and now it does work. The printer was there, and it works now in the port that the mouse WAS in... next pair of usb slots down.

    Thanks again!

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Fans/power up every 5 seconds after trying a disk clone EP45-DS3R

    did you makesure usb legacy/storage device was enabled in the bios?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •