Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: M68MT shuts down at boot time




  1. #1
    Join Date
    Dec 2010
    Location
    U.S.
    Posts
    1

    Default M68MT shuts down at boot time

    Just got an M68MT mobo with an AMD Athlon II x4 640 CPU. Trying to get WinXP set up and it's not cooperating. The installer starts, formats the drive and puts the install files on the HD, then when it tries to start in windows mode to finish the install it just shuts off. I'm including the SATA drivers when I begin the install.

    Current PSU is a 450W. Considering upgrading it. Also planning to run memory diags and other diags like UBD to try and isolate the problem.

    Any thoughts on what might be happening? Anybody hear of this?

  2. #2
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: M68MT shuts down at boot time

    Very little I know about AMD and less about the 1.NVIDIA chipset.
    What is the board mode exactly? What is the board revision and BIOS version?
    Are you using the built in graphics or add-on card?
    What type of memory are you using (amount, rate, model no.)?
    Other hardware?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •