Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: boot up issue with GA-P55-USB3




  1. #11
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  2. #12
    Join Date
    Dec 2010
    Location
    Sweden
    Posts
    6

    Default Re: boot up issue with GA-P55-USB3

    None of my friends had any ddr3 memory so I wont be able to test it. Gonna RMA the mobo.

  3. #13
    Join Date
    Jun 2011
    Location
    iran
    Posts
    2

    Default same issue with GA-P55-USB3

    I have the same issue
    there is no solution?

  4. #14
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: boot up issue with GA-P55-USB3

    The thing I did not see memtion was the correct way to flash being mentioned. Try this. Might sound strange but if you only tried with q-flash might try with @bios.

    Such as while flashing bios in q-flash or @bios have cleared DMI pool for flashing.
    Have entered bios and loaded optimized defaults pressed F10 and saved.
    Reboot back into bios and set Hdd's and memory settings, pressed F10 and saved
    renter bios set hdd boot order press f10 saved.

    Let windows boot. Once booted reboot at Start up Press ALT+F12 at startup this will copy main bios to back up bios.

    Have 2 different bios on main and back have reported some stability problems.

    Try these procedures and see if that helps.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  5. #15
    Join Date
    Jun 2011
    Location
    iran
    Posts
    2

    Default boot up issue with GA-P55-USB3 SOLVED

    my problem was from the Shutdown button in front of the chassis
    i found that it's pass electricite from bottom alwayes

    then i just bought a new button and replace it
    and now my pc work fine

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •