Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: 880GA-UD3H Issues




  1. #1
    Join Date
    Dec 2010
    Location
    USA
    Posts
    3

    Default 880GA-UD3H Issues

    I recently installed a 880GA-UD3H rev2.1 and for life of me can'get it to work. The main issue is I get no video signal coming from either outputs, also I don't if I install a PCIe vid card. Also, the internal speaker doesn't work or it's not even posting.

    I've tried new RAM (different slots) and even installed RAM I know works. I went as far as testing the 24pin connector and 8 pin connector with a power supply tester. They were fine.

    Someone said I need to flash the BIOS to F3 because I'm using an AMD Athlon II 245, but how do you flash the bios when nothing is working? I decided to RMA the board, but maybe I missed something.

  2. #2
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: 880GA-UD3H Issues

    F3 is the first release board BIOS, so you must have it or later.
    You have the 4/8pin ATX_12v power connected?
    What memor do you have? Try with one module only.

  3. #3
    Join Date
    Dec 2010
    Location
    USA
    Posts
    3

    Default Re: 880GA-UD3H Issues

    I do have it connected. Also, I've done only one memory module at a time in each slot.

  4. #4
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: 880GA-UD3H Issues

    Is it our the case, one more thing worth a shot. Do you have a speaker connected?
    Otherwise may be DOA and wouldn't be the first.

  5. #5
    Join Date
    Dec 2010
    Location
    USA
    Posts
    3

    Default Re: 880GA-UD3H Issues

    It was originally in a case, but I took out just in case it was shorting on something. No speaker is connected. I submitted a RMA to Gigabyte.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •