Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: GA-P55-USB3 Nightmare




  1. #1
    Join Date
    Dec 2010
    Location
    MD
    Posts
    9

    Default GA-P55-USB3 Nightmare

    Howdy everyone. I've just built a WHS using the aforementioned mobo, 4 GB DDR3 ram and a Corei3 processor. I know the machine could be slightly overkill for a backup server but I wanted to future proof it.

    Anyways, I've just gotten around to installing the OS and the SATA performance is abysmal. Installation took 2 hours and everything including accessing the server via RDC is just numbingly slow. This is the second Gigabyte I got (first one was RMAd cause I couldn't get the board to post).

    What settings do I need to look for in the BIOS? I just have 2 Sata drives plugged into the Motherboard. Will appreciate help from the gurus on here as I'm about reaching my wits end with this build. Feel I should've just got a DROBO instead

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-P55-USB3 Nightmare

    are you using ahci mode for the hdd's? you need to select it before os install,if you have win7/vista theirs a quick reg tweak to enable it after os install if you want it?

    disable native sata port 0-3 in the bios too
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Dec 2010
    Location
    MD
    Posts
    9

    Default Re: GA-P55-USB3 Nightmare

    Quote Originally Posted by wazza300 View Post
    are you using ahci mode for the hdd's? you need to select it before os install,if you have win7/vista theirs a quick reg tweak to enable it after os install if you want it?

    disable native sata port 0-3 in the bios too
    Wazza, many thanks for the response. Admittedly, I installed OS with a single SATA drive in it with the BIOS set to IDE. I tried to change it to AHCI after reinstall and it doesn't recognize any drives connected to the machine. Do I need to do anything specific in order to get the board to pick up the SATA drive after AHCI is enabled? I will re-install the system again once it picks up the drive.

    Edit: should've mentioned that because of my troubles with my first board, I had run into this post, which is why I installed it as IDE.
    Last edited by encryption; 12-15-2010 at 08:54 PM.

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-P55-USB3 Nightmare

    all you have to do is follow this reg tweak guide,it will save you re-installing windows,ive done it with my hdd and it works perfectly
    boot into windows in ide and follow these steps

    1.Exit all Windows-based programs.
    2.Click Start, type regedit in the Start Search box, and then press ENTER.
    3.If you receive the User Account Control dialog box, click Continue.
    4.Locate and then click the following registry subkey: HKEY_LOCAL_MACHINESystemCurrentControlSetServicesM sahci

    5.In the right pane, right-click Start in the Name column, and then click Modify.
    6.In the Value data box, type 0, and then click OK.
    7.On the File menu, click Exit to close Registry Editor.
    After this you’ll have to restart your computer, go to BIOS and enable AHCI. When you log in to Windows again, you’ll notice the installation of drivers for AHCI. Another restart will be required to finish the driver installation
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Join Date
    Dec 2010
    Location
    MD
    Posts
    9

    Default Re: GA-P55-USB3 Nightmare

    excellent, thanks for this. Will this even work with WHS/W2K3?

    Quote Originally Posted by wazza300 View Post
    all you have to do is follow this reg tweak guide,it will save you re-installing windows,ive done it with my hdd and it works perfectly
    boot into windows in ide and follow these steps

    1.Exit all Windows-based programs.
    2.Click Start, type regedit in the Start Search box, and then press ENTER.
    3.If you receive the User Account Control dialog box, click Continue.
    4.Locate and then click the following registry subkey: HKEY_LOCAL_MACHINESystemCurrentControlSetServicesM sahci

    5.In the right pane, right-click Start in the Name column, and then click Modify.
    6.In the Value data box, type 0, and then click OK.
    7.On the File menu, click Exit to close Registry Editor.
    After this you’ll have to restart your computer, go to BIOS and enable AHCI. When you log in to Windows again, you’ll notice the installation of drivers for AHCI. Another restart will be required to finish the driver installation

  6. #6
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-P55-USB3 Nightmare

    no its just for win7/vista,for xp its a little more complicated,ill see if i can find the xp guide

    if you want to use ahci on xp you need to pre-install the driver from gigabytes website from a usb stick before installing xp,with win7 all you have to do is select ahci before installing and it will find and install the drivers for you,other older os's i dont know
    Last edited by wazza300; 12-15-2010 at 10:19 PM.
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #7
    Join Date
    Dec 2010
    Location
    MD
    Posts
    9

    Default Re: GA-P55-USB3 Nightmare

    no worries, thanks for your help. I have just done a clean install last night so I will redo it again with drivers from gigabytes website and see if that works for me.

  8. #8
    Join Date
    Dec 2010
    Location
    MD
    Posts
    9

    Default Re: GA-P55-USB3 Nightmare

    Update: No dice. Long story short, I disconnected the 2nd SATA drive, left only the primary drive plugged in along with the SATA optical drive, switched both options from IDE to AHCI in the bios (oddly, the HD doesn't show up in the BIOS, just when the machine is booting up), downloaded the Win2k3 drivers for SATA RAID from this link - GIGABYTE - Motherboard - Socket 1156 - GA-P55-USB3 (rev. 2.0)

    Tried to re-install WHS, it starts of slow loading the files and gives the option to load drivers for the drive, which I tried to load via USB. It asks to reboot the machine in the middle of the setup. At first, I ignored it, hit "Next" and allowed it to continue to re-install WHS. The install was SO SLOW, I just hit the reset switch and rebooted the machine. Back to the same nonsense again. This board is just driving me insane.

  9. #9
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-P55-USB3 Nightmare

    you might need to keep native sata enabled on older os's,are you plugging the os hdd into the blue intel port 0? and your dvd drive into intel port 4 or 5?

    makesure usb legacy support is enabled so it will see the usb when installing drivers

    try formatting to ntfs again and install with ide,it should install,what make/model hdd are you using?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  10. #10
    Join Date
    Dec 2010
    Location
    MD
    Posts
    9

    Default Re: GA-P55-USB3 Nightmare

    My HD is WD20EARS (Western Digital green drive 2 TB) and my optical drive was pluged into SATA2_2. I just removed it and stuck it into SATA2_5. Disabled native sata port 0-3 in the bios. Trying my 3rd re-install now.

    On a side note, when the machine tries to boot, it doesn't load the existing version of WHS, it says "Loading Operating System..." Disk Error Press any key to restart - and then proceeds to load the installer from the DVD.

    Odd!
    Last edited by encryption; 12-16-2010 at 06:01 AM.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •