Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: GA-EX58-UD5 wont start




  1. #1
    Join Date
    Dec 2010
    Location
    uk
    Posts
    1

    Default GA-EX58-UD5 wont start

    About 2 weeks ago i went to turn my pc on and it wouldn't even post, absolutley dead.

    I Have these two phase led's on on the mobo all the time when i try to turn it on.
    I tried takeing the cmos battery out for about an hour and still nothing.
    Ive tried all 3 sticks of ram 1 at a time but still nothing, ive thought it was my psu so i bought a new one and still nothing but these two phase led's

    Is my mobo dead?

    Thanks for any help.

  2. #2
    Join Date
    Feb 2009
    Posts
    86

    Default Re: GA-EX58-UD5 wont start

    What power supply are you using? Also what are the specs of your machine? PSU, CPU RAM etc?

  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EX58-UD5 wont start

    Do you have a case speaker connected, if so are there any beeps?

    Have you had it out of the case and off the motherboard tray yet? If not try it that way, with only one stick of memory in a white slot, and Nothing else connected to the motherboard (No hard drive, CD/DVD drives, ect.)

    I forget, does UD5 have the LED Debug code or not? If it does what code does it stop on?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •