Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: Bad Power Supply?




  1. #1
    Join Date
    Sep 2010
    Location
    New Jersey
    Posts
    42

    Default Bad Power Supply?

    Last night I tried to update my rig by adding another Gigabyte GTX-460 video card to my X58a-UD3r Rev.2. I assumed my current OCZ 600 supply was going to be too small so I got a Corsair HX-850. Much to my surprise the supply seems to be bad. After installing everything I got a couple of LEDs but when I hit the on-off button the cooling fans made a attempt to spin then nothing. Tried removing the second card, nothing, put evrything back with the old supply everything worked. Tried the new supply again, nothing. Put everything back to old version (1 card) and works fine. Am I missing something or am I just unlucky? BTW, the cooling fan on the Corsair never moved.

    My Rig:
    Gigabyte GA-X58AUD3R Rev 2 FE1 Bios w/I7-950 CPU (OC'd to 4.14)
    Gigabyte GTX-460OC 1gig Running latest 260.99 drivers
    Muskin 12 gig (6X2) 998679R set @ 7-8-7-20 1.70V
    OCZ Vertex2 100 SSD (Boot/OS Drive)
    (2) Samsung Spinpoint F3 1T (Data Drives) Raid 0
    Silver Arrow CPU Cooler, Coolermaster HAF922 case
    OCZ 600 watt supply, Windows 7 HP 64 bit
    Last edited by pcporemba; 12-22-2010 at 07:50 PM. Reason: Added rig

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Bad Power Supply?

    lookslike it if it wont work but works on the ocz,did you try both gpus on the ocz psu just to see? it will work just to test it
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Bad Power Supply?

    Some newer high end power supply fans don't start to spin until a minimum psu temperature is reached.
    High end Seasonic's have this feature. Your HX850 is made by CWT (Channel Well) and uses the DSG platform.
    Your best bet is to contact Corsair tech support ASAP.
    Let us know how you make out.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  4. #4
    Join Date
    Sep 2010
    Location
    New Jersey
    Posts
    42

    Default Re: Bad Power Supply?

    OK, I guess I should read the instructions first and believe them after reading them. Turns out I was being a bit lazy and did not change out the cables to the hard drives and DVD drives along with the fan(s) power cable. Thought that since the OCZ supply was fairly new and that I liked their cables over the ones that come with the Corsair that I'd leave them in place. Well, according the the tech page at Corsair you must use their cables and much to my surprise it now works. Running my 2 Gigabyte GTX-460's in SLI without any problems. BTW, I'm currently using MSI Afterburner to OC the cards. Is Gigabyte's version better or should I just stick with Afterburner.
    Thanks for all the help and Merry Christmas
    Gigabyte GA-X58AUD3R Rev 2 Fg1 Bios w/I7-950 CPU (OC'd to 4.14)
    (2) Gigabyte GTX-460OC 1gig in SLI OC'd to 822, mem 2000
    Mushkin 12 gig (6X2) 998679R set @ 7-7-7-20 1.70V
    OCZ Vertex2 100 SSD (Boot/OS Drive)
    (2) Samsung Spinpoint F3 1T (Data Drives) Raid 0
    Silver Arrow CPU Cooler, Coolermaster HAF922 case
    Corsair HX-850 watt supply, Windows 7 HP 64bit


    New Build:
    Gigabyte GA-Z77X-UD5 Rev 1.1 F15t mod Bios w.I7-3770K (OC'd to 4.7)
    Gigabyte GTX-660ti OC
    Corsair Vengeance CMZ16GX3M2A1866C9 4 X 8 32g total
    (2) OCZ Vertex 3 120g (raid 0) Boot/OS/Programs On Intel Sata 3 ports
    (2) Seagate Barracuda 1T (Raid 0) Storage on Marvell sata 3 ports
    Thermaltake Cruzer MK 1 case & Water Extreme 2.0 CPU Cooler
    Seasonic Gold 850 power supply, Samsung burners, Windows 8 Pro

  5. #5
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Bad Power Supply?

    Nice to see you got this sorted out!

    Odd to hear you had to use "Their" cables, things like that should all be universal as long as they interconnect properly.

  6. #6
    Join Date
    Sep 2010
    Location
    New Jersey
    Posts
    42

    Default Re: Bad Power Supply?

    Well my life in the SLI lane was short lived. After getting everything working last night and flying a little in FSX I woke up to a dead system. Swapped almost everything back to single GTX and OCZ supply but left in Corsairs cables to the harddrives. System went to boot but stopped at invaild drive. Opened up the unit and put OCZ cables back in and everything is working again. Before replacing the cables I did make sure nothing was loose so it appears the cables do make a differance. I guess I'm just unlucky and got a bad Corsair supply. Sucks as I'm out of the 30 day return and now need to be without until Corsair fixes or replaces it.
    Gigabyte GA-X58AUD3R Rev 2 Fg1 Bios w/I7-950 CPU (OC'd to 4.14)
    (2) Gigabyte GTX-460OC 1gig in SLI OC'd to 822, mem 2000
    Mushkin 12 gig (6X2) 998679R set @ 7-7-7-20 1.70V
    OCZ Vertex2 100 SSD (Boot/OS Drive)
    (2) Samsung Spinpoint F3 1T (Data Drives) Raid 0
    Silver Arrow CPU Cooler, Coolermaster HAF922 case
    Corsair HX-850 watt supply, Windows 7 HP 64bit


    New Build:
    Gigabyte GA-Z77X-UD5 Rev 1.1 F15t mod Bios w.I7-3770K (OC'd to 4.7)
    Gigabyte GTX-660ti OC
    Corsair Vengeance CMZ16GX3M2A1866C9 4 X 8 32g total
    (2) OCZ Vertex 3 120g (raid 0) Boot/OS/Programs On Intel Sata 3 ports
    (2) Seagate Barracuda 1T (Raid 0) Storage on Marvell sata 3 ports
    Thermaltake Cruzer MK 1 case & Water Extreme 2.0 CPU Cooler
    Seasonic Gold 850 power supply, Samsung burners, Windows 8 Pro

  7. #7
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Bad Power Supply?

    Several psu reviews from the best psu review sites mention that there are often problems if you use psu cables from a different psu.

    In one review, a top of the line psu had capacitors built in to some of the psu cables, allegedly for improved psu performance. When the reviewer used psu cables from a similar psu from the same manufacturer, electrical ripple values increased substantially. Lower ripple results are always better.

    Your safest bet is to always use the psu cables that come with your psu.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •