Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: GA-X58-UD3R: 4Gb on cold boot...




  1. #1
    Join Date
    Dec 2010
    Location
    Canada
    Posts
    14

    Default GA-X58-UD3R: 4Gb on cold boot...

    First time here,

    I'm running an i7 build.
    When I cold boot, POST shows only 4gb out of 6gb installed (It is physically there, but not detected by the BIOS)
    When it's warmed up (e.g. I restart the computer), POST shows 6gb out of 6gb.

    This all started when I built my computer, but with the hassle of living in Canada, RMA was not really an option (RMA to US = time, money, etc...)

    XMP is disabled.

    Here are my settings right now.
    ---
    Code:
    RAM Model number: GSkill's F312800CL9T-6GBNQ
    Recommended voltage: 1.5~1.6V
    Recommended timings: 9, 9, 9, 24
    Motherboard model: Gigabyte GA-X58-UD3R rev. 1.6
    BIOS revision: FI (latest before the next beta revision)
    
    ~ Bios settings ~
    CPU Mult. = 19x (Turbo off)
    Blck = 200
    Uncore mult = 17x
    Memory mult. = 8x (1600mhz)
    XMP = Disabled
    Performance Enhance: Extreme
    vDimm = 1.68V
    QPI/VTT V. = 1.335V
    CPU PLL = 1.80V
    QPI PLL = 1.20V
    CPU VCore = 1.25000V
    IOH Core = 1.10V
    ICH Core = 1.10V
    ICH I/O = 1.50V
    PCIe = 1.50V
    DRAM Ref/Data/Ctrl (All channels) = 0.840V (1,68 / 2)
    
    ~ Memory timings ~
    For all channels A B and C
    
    CAS Latency = 9
    tRCD = 9
    tRP = 9
    tRAS = 24
    Command Rate = 2
    ---
    tRC = 40
    tRRD = 7
    tWTR = 5
    tWR = 12
    tWTP = 24
    tWL = 8
    tRFC = 88
    tRTP = 6
    tFAW = 39
    Round Trip Latency = 64, 65, 66 for channel A,B,C respectively...
    ---
    All other settings (Rank interleaving and such) = [Auto]
    ---

    Things tested:

    - Loosen the Heatsink (Mugen 2) for less pressure
    - Upping the QPI/Vtt (uncore) voltage
    - Disabling EIST and C1E
    - Re-seating every stick, permutating them...
    - 10 Loops of MemTest86 4.10 on every stick, no errors...
    - Re-assembling the build completely
    - Check for bent pins, but obviously even with a 10x magnifying glass there was no bent pins...
    - Load Optimised Defaults
    - Try to run the RAM at lower frequency (1200mhz instead of 1600mhz)

    What should I try next? RMA?
    Last edited by yann3804; 12-27-2010 at 05:03 AM.

  2. #2
    Join Date
    May 2010
    Location
    UK
    Posts
    16

    Default Re: GA-X58-UD3R: 4Gb on cold boot...

    You could always try loosening off your timings a little to tRAS = 27

  3. #3
    Join Date
    Dec 2010
    Location
    Canada
    Posts
    14

    Default Re: GA-X58-UD3R: 4Gb on cold boot...

    tRAS to 27 did not work either, forgot to mention it...

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-X58-UD3R: 4Gb on cold boot...

    shouldnt need 1.68v dram voltage,you should set it to ram spec,same for timings
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Join Date
    Dec 2010
    Location
    Canada
    Posts
    14

    Default Re: GA-X58-UD3R: 4Gb on cold boot...

    Quote Originally Posted by wazza300 View Post
    shouldnt need 1.68v dram voltage,you should set it to ram spec,same for timings
    It sounds logical, but doing that does not change anything. Still 4gb on a cold boot, NO MATTER what. This is driving me mad.

  6. #6
    flyfisher is offline Member
    Join Date
    Dec 2008
    Location
    South Central PA
    Posts
    191

    Default Re: GA-X58-UD3R: 4Gb on cold boot...

    Looking at your settings you have uncore at 3400 MHz (17 x 200 bclk). Trying using 16x uncore. Also, try lower DRAM voltage, say 1.55-1.60, I found my Gskill doesn't like higher voltage.
    Last edited by flyfisher; 12-27-2010 at 09:06 AM.

  7. #7
    Join Date
    Dec 2010
    Location
    Canada
    Posts
    14

    Default Re: GA-X58-UD3R: 4Gb on cold boot...

    Updated Bios to FJ13 (latest beta from TweakTown), Uncore changed from 17x to 16x and lowered DRam voltage to 1.5V..

  8. #8
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-X58-UD3R: 4Gb on cold boot...

    tried with another brand of ram? i dont get any issues with my mb/ram
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  9. #9
    Join Date
    Dec 2010
    Location
    Canada
    Posts
    14

    Default Re: GA-X58-UD3R: 4Gb on cold boot...

    I don't have access to other sticks of RAM. I don't even know if it's the MB or the RAM.

  10. #10
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-X58-UD3R: 4Gb on cold boot...

    its much easier to rma/replace the ram,then if its no better, rma the mb? 1.335 for qpi/vtt @1600mhz should be plenty
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •