Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 38

Thread: Gigabyte HD 6850 OC too much fan speed in idle....




  1. #1
    Join Date
    Dec 2010
    Location
    Czech Republic
    Posts
    12

    Default Gigabyte HD 6850 OC too much fan speed in idle....

    So, hi there.
    I bought Gigabyte HD 6850 OC card. Fan speed seemed unadequate for me so I looked into CCC overdrive for its actuall speed. It was about 45%. Too much considering its cooler can hold it down to about 36 celsius in 35% fan speed. Just the speed I need to keep it quiet.
    I started several attempts to change this.

    Attempt 1: CCC Overdrive fan setting:
    Nothing can be actually done here since it doesent dupport fan curve.

    Attempt 2: Download BIOS and search it for its fan curve:
    I downloaded BIOS using GPU-Z and read using RBE - found its fan curve starts at 52%. What? 52% and CCC shows 45%? What the hell? - should I thought... But I hadnīt....

    Attempt 3: Edit BIOS, Flash BIOS:
    I edited fan curve to my desired speed. After several programs that didnt work I managed to flash it using latest WinFlash. I started PC - sound quiter - I was excited, windows loaded, opened CCC overdrive and see what? 45% AGAIN?

    Attempt 4: What if any other programs messing it up?:
    I uninstalled EasyTune 6 and practically everything with ability to mess with fan speed. Of course with no effect....

    Attempt 5: Listen where is the freakin problem:
    I listened and found once the Windows 7 reaches some bootstage, possibly video drivers load, it goes up from BIOS curve to something....

    Totally desperate move 1:
    I made google hell with searching about everything on this problem, with every discussion I found ended unsolved. With suggestion like some hidden registry settings and so on....

    WHAT DOES NOT MAKE SENSE TO ME:
    Other people reported their HD 6850 from different vendors run at lower speeds like 32% and so - but I have fresh installed Windows 7, with latest Catalyst drivers, so where the hell is problem?

    So I decided to ask this question almost everywhere, in hope we can together found what is cousing this. From my google searches I am not alone. Please help. Thanks.

    Addition:

    Maybe on this forum I will finally meet some people with same card. Please, do you have the same temps and fan speed WITHOUT any programs like afterburner and so? And, do you know why Gigabyte set fan speed lower limit so high? Other vendors have lower limit about nice 30%. Also, do you agree that the card starts to be heard from regular PC case from about 40-45% fan speed? Thanks.

    Just to know, I am actually not complaining. I like the cardm I like WindForce x2 I like gigabyte. I had gigabyte MB + VGA years back. I just want answer.... There must be some....
    Last edited by pokevitek; 12-29-2010 at 06:35 AM.

  2. #2
    Join Date
    Apr 2008
    Posts
    8

    Default Re: Gigabyte HD 6850 OC too much fan speed in idle....

    Did you try afterburner for a custom fan profile?
    Afterburner 2.1.0 Beta 5 download from Guru3D.com
    MSI P6N SLi Platinum, C2D E6750 @3GHz, f@h SMP 24/7
    2*2024MB OCZ DDRII @750MHz, 4-4-4-15, 2V
    Gigabyte GV-N470SO-13I, 820/1640/3720MHz, f@h
    http://www.techpowerup.com/gpuz/5gb5h/
    2*WD hd's, LG dvd burner, Windows 7 x64
    Antec 900, thermaltake toughpower W0117 750W +12V 60A max
    http://folding.extremeoverclocking.c...3333/c5=9999ff

  3. #3
    Join Date
    Dec 2010
    Location
    Czech Republic
    Posts
    12

    Default Re: Gigabyte HD 6850 OC too much fan speed in idle....

    Thanks for answer and I know Afterburner would solve it, but there must be some reason why even VGA BIOS flosh doesent solved it and why is this card set so high by default. I want to know what is the problem.

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Gigabyte HD 6850 OC too much fan speed in idle....

    its set by bios or driver,did you look here in the default ccc profile?C:\Users\current user\AppData\Local\ATI\ACE
    then look for this line of code at the bottom(first enable ati fan control in ccc)

    look for this code,this is what my fan is set to

    Feature name="FanSpeedPercentTarget_0"
    Property name="Want" value="54" /
    delete and change the "54" to the fanspeed you want,say "36",save and exit then it will use that instead of "54" percent speed

    copy and save the original profile just incase
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Join Date
    Dec 2010
    Location
    Czech Republic
    Posts
    12

    Default Re: Gigabyte HD 6850 OC too much fan speed in idle....

    Thanks, but this should be tha same what you set in manual fan control in Overdrive. But I want vard to follow fan curve set in VGA BIOS. I have manual control unchecked and still fan speed doesent match fan curve I flashed to BIOS. But outside OS my fan curve works fine. fan start to spin faster somewhere during windows startup.

  6. #6
    Join Date
    Dec 2010
    Location
    Texas
    Posts
    17

    Default Re: Gigabyte HD 6850 OC too much fan speed in idle....

    I was jacking around in the Catalyst settings for my 6870 and had this problem appear. Sometime during Windows 7 boot the video fan would go to 100% (like a frakking jet engine) no matter what I did. I finally used the reset function in Catalyst to set everything back to default settings, that fixed it. Have no idea what I did to cause the problem.

  7. #7
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte HD 6850 OC too much fan speed in idle....

    There is two BIOS, maybe the flasher is flashing the wrong one?

  8. #8
    Join Date
    Dec 2010
    Location
    Czech Republic
    Posts
    12

    Default Re: Gigabyte HD 6850 OC too much fan speed in idle....

    I donīt think so, because the fan speed was actually lower when I flashed it outisde Windows, even in Widnows without CCC. So, the only question right know should be: Why does CCC override only this cards fan speed? And not other manufacturers?
    i am using CCC 10.12 it should be the latest.

  9. #9
    Join Date
    Jan 2011
    Location
    Chile
    Posts
    4

    Default Re: Gigabyte HD 6850 OC too much fan speed in idle....

    Well, first of all: Happy New Year to everyone!

    To the point... I have the exact same problem with the normal version of that board (without factory oc) and like you, CCC won't do anything neither flashing the BIOS.

    My card starts with 75% fan speed at idle and never goes down. To solve this problem, I just made a profile with Afterburner, but like you said, this is a driver issue.

    I end up trying CCC from Gigabyte, CCC 10.12a, etc. with no luck, but if Windows just starts with the basic driver, the fan runs at 20%...

    ... hoping to see this issue solved when CCC 11.1 arrives.

  10. #10
    Join Date
    Dec 2010
    Location
    Czech Republic
    Posts
    12

    Default Re: Gigabyte HD 6850 OC too much fan speed in idle....

    Well, to adress your problem, Gigabyte released new BIOS for your card. This BIOS doesent actually solve the problem, but helps.

    I dont really know how is possible this helped, but in this new BIOS fan curve starts at about 50%. Its too much, but better than 70%. I have no idea if there were other changes, but to me it looks like its only the fan curve that changed. So flash this new BIOS, you will get better.

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •