Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: GA-M57SLISLI-S4 BIOS Bad Flash




  1. #1
    Join Date
    Jan 2011
    Location
    Malkier
    Posts
    1

    Default GA-M57SLISLI-S4 BIOS Bad Flash

    I was trying to flash with the newest nonbeta BIOS and used @BIOS and now I've learned my lesson. Now I no longer get video and the keyboard doesn't appear to work (both a PS2 and USB keyboard do not get numlock/capslock lights). I've cleared the CMOS and tried putting an older bios on a cd. I've tried a SATA and USB cdrom with no luck. I also put it on a msdos formatted floppy and attached it via USB. I currently don't have a cable to attach it internally. This is (as far as I can tell) a single BIOS motherboard which only makes it worse. I've searched all over the net and not found much, is there anything else anyone knows to try?

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-M57SLISLI-S4 BIOS Bad Flash

    Yes, this is a single BIOS board so you may have to RMA.

    What you should try, that you may or may not have yet, is putting in the motherboard driver CD into a CD Drive (IDE or SATA, then both if possible) and connect it only to the first SATA port (Or master if IDE).

    Then boot and see if it will recover the BIOS from CD. Floppy via USB will not work at all, but if you can find a real floppy drive you may be able to get it to auto recover that way, or you may get a blind flash to work.

    If you need RMA info let me know, you have 3 years from the date of purchase to RMA.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •