Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: X48t-dq6 memory issue




  1. #1
    Join Date
    Oct 2008
    Location
    Denmark
    Posts
    27

    Default X48t-dq6 memory issue

    So my pc has been having stability issues lately, and I had tried a reinstall, clean drivers unplugging stuff and all that.. Then ran an OCCT cpu test, which was a success..

    Alright, memory next.. Memtest86 crashed at 5%.. Aha!.. It simply froze my pc just like what happens in Windows.

    I'm running 8 gigs of Corsair cm3x2g1600c9dhx (4*2 gigs).

    So I unplug the ones in the blue slots and go for another memtest.. A success!..
    Switch modules still testing in orange slots.. Success
    Testing both sets in the blue slots.. Success
    Putting all 4 back.. Fail
    Switching module sets around.. Fail
    Check the memory settings and try to make each set run at specified 1.8v (0.30 overvoltage) 9-9-9-24 manually set 1T command rate rest standard. 4.00B to get 533 mhz.
    Test each set in both color slots... Success.
    Setup 4 modules with these setting.. No boot at all, just reboots in cycles.
    Back to 2 modules. Boots but no picture!! What the hell
    Switch moduleslots, get picture again and a reset bios.
    This time I try just 1.8v and test modules again.. Success
    1.8v with all 4 modules in place.. Fail at 5% as all the failed test have (test 0).

    Alright.. I was running F6D biod from 2009, so I update bios load optimized, boot, change settings boot again.. Now running F6 bios.

    Try it all again..
    I can run perfectly with just 2 slots - any color slot and set of memory. But as soon as I put something in all 4 I get either fail at 5% test 0 or constant reboots.

    Tried manual settings to 2T command rate
    Going 0.050 on gmch overvoltage.

    No luck even with the slowest setting. I simply can't complete a memtest with all 4 slots full.. I can boot into Windows fine and do most stuff, I'll just get random freezes requiring reboot.

    Oh, and everything is with standard performance enhancing.. I turn that off always.

    Please, someone help me :)
    Cpu is Core2duo 8500 if it helps.. No overclock..

  2. #2
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: X48t-dq6 memory issue

    4 x 333 is 1332 las tI checked :)
    Try clearing the CMOS is always a good idea, then load optimized defaults, set disk boot order and other non MIT changes you have made before. Then set memory mulriplier and timings manually if not already set to correct speed (1333 max possible at 333MHz FSB).
    Do you use Memtest86+ or Memtest86? Use Memtest86+, you can download the latest version from the programs sticky in the forum.
    With all 4 slots populated +0.05 - +0.15 MCH OverVoltage may be needed.

    BTW for 1333 1.5-1.6v may be enough can you post a screen capture of MemSet main and SPD windows?

  3. #3
    Join Date
    Oct 2008
    Location
    Denmark
    Posts
    27

    Default Re: X48t-dq6 memory issue

    Alright.. In the meantime I went to the F7D bios :)..

    I got memtest86+ now, thanks for the hint.. It also seems the higher MCH overvoltage did the trick.. I hadn't done above 0.05 before, but now I'm at 0.15 and it got passed my 5% crash.. I'll let it cook in memtest overnight and get back in the morning (I'm on CET here :) )..

    Still at 1066 speed on the memory.. Baby steps :)

  4. #4
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: X48t-dq6 memory issue

    Could be just the memtes version.

  5. #5
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48t-dq6 memory issue

    4GB of memory often needs +0.2-0.3 MCH voltage, so with 8GB you may need that or more for 100% Stability.

  6. #6
    Join Date
    Oct 2008
    Location
    Denmark
    Posts
    27

    Default Re: X48t-dq6 memory issue

    Well, I have completed 8 hours of memtesting now with +0.15 MCH.. So here's crossing my fingers for stability now.. If I still crash in Windows it has to be something completely else..

    Any idea why the motherboard doesn't automatically adjusts MCH voltage when there are 4 modules in it. Not that userfriendly :P.. Odd thing though is that I've been running stably for months with no adjustments, it's only lately I've had serius issues..

  7. #7
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48t-dq6 memory issue

    Great, that means you may be fine then!

    You still may need more to pass in windows tests, but maybe not?

    I'm not sure why they don't set it up to do that? They sure do raise it when you overclock if left in auto though sometimes, no matter how many sticks are in there :)

    Hmm, since it's only lately you've had issues, what new programs or drivers have you installed? Could be something like that, if you can think of anything.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •