Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: GA-X58A-UD3R Core i7 930 at 2.8 Ghz will not clock down while idle EIST C1 enabled




  1. #1
    Join Date
    Dec 2010
    Location
    Virginia
    Posts
    6

    Default GA-X58A-UD3R Core i7 930 at 2.8 Ghz will not clock down while idle EIST C1 enabled

    This is my first forum post and I hope you guys can help. I've got a Core i7 930 at stock speed (2.8) in a GA-X58A-UD3R v.2 running BIOS FC. No matter what I do, the processor and voltage will not clock themselves down when the PC is idle. I have EIST and C1 power savings enabled. C3,C6,C7 is disabled. In the power options in Windows 7 Ultimate, the only processor management that shows up is the one where you can choose active or passive fan control. From all of the googling I have done, it appears that there should also be an option to set maximum and minimum speeds for the processor. That does not show up for me. Most people who have that problem have fixed it by enabling EIST and C1 in the BIOS (other mobos of course, I couldn't find a post on mine). However, I've already done that. I ran a power efficiency diagnostics report and it showed an error indicating that:

    Power Policy:Minimum processor performance state is 100% (Plugged In)
    The processor is not configured to automatically reduce power consumption based on activity

    This I know, but I can't find any way to change it. Is this a known issue with the FC BIOS or this mobo in general? I did lots of searches here, but couldn't find it. Anyone else having this problem? Thanks for any advice you can offer.

  2. #2
    flyfisher is offline Member
    Join Date
    Dec 2008
    Location
    South Central PA
    Posts
    191

    Default Re: GA-X58A-UD3R Core i7 930 at 2.8 Ghz will not clock down while idle EIST C1 enable

    You should be able to go to control panel > power options > change plan settings > change advanced power settings > processor power management, then set minimum and maximum processor power state. I never touched mine and it looks like this by default. When you click on the blue number a drop down box appears that you can use to change the percent value.
    Last edited by flyfisher; 01-07-2011 at 10:53 PM.

  3. #3
    Join Date
    Dec 2010
    Location
    Virginia
    Posts
    6

    Default Re: GA-X58A-UD3R Core i7 930 at 2.8 Ghz will not clock down while idle EIST C1 enable

    Thanks, the problem is that minimum processor state and maximum processor state don't show up in the power options. The only thing I have is system cooling properties. It seems to me like there is something fishy going on here. Windows sees what the BIOS tells it and apparently, my BIOS is telling it that EIST and C1 are not enabled, despite the fact that they are.

    I hate to be a conspiracy theorist, but I'm starting to wonder if Gigabyte fully disabled these in the BIOS in an attempt to solve the motherboard squealing problem on the GA-X58A-UD3R as disabling EIST and C1 were a common fix for the problem. Any thoughts?

  4. #4
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-X58A-UD3R Core i7 930 at 2.8 Ghz will not clock down while idle EIST C1 enable

    Quote Originally Posted by breenemeister View Post
    Thanks, the problem is that minimum processor state and maximum processor state don't show up in the power options. The only thing I have is system cooling properties.
    In all planes?

  5. #5
    Join Date
    Dec 2010
    Location
    Virginia
    Posts
    6

    Default Re: GA-X58A-UD3R Core i7 930 at 2.8 Ghz will not clock down while idle EIST C1 enable

    Quote Originally Posted by Chike View Post
    In all planes?
    Yep, even in power saver mode. Also, I just upgraded to BIOS FE and triple checked all BIOS power settings. I still have EIST and C1E enabled. I just don't get it...

  6. #6
    flyfisher is offline Member
    Join Date
    Dec 2008
    Location
    South Central PA
    Posts
    191

    Default Re: GA-X58A-UD3R Core i7 930 at 2.8 Ghz will not clock down while idle EIST C1 enable

    I have a stupid idea, see if enabling turbo makes it work.

  7. #7
    Join Date
    Dec 2010
    Location
    Virginia
    Posts
    6

    Default Re: GA-X58A-UD3R Core i7 930 at 2.8 Ghz will not clock down while idle EIST C1 enable

    Quote Originally Posted by flyfisher View Post
    I have a stupid idea, see if enabling turbo makes it work.
    I had turbo enabled already, so on your advice, I tried turning it off, but it didn't make any difference. I have also tried creating a new power profile based on the high performance plan. Since creating the new one, I now see that at least the core voltage drops with either hi performance plan, but the clock speed does not. At idle now, core voltage is 0.944 (regular 1.275), but the clock speed stays at 2.8 or 2.93 depending on whether or not turbo is enabled.

    I've done more research looking at the power settings with powercfg and I've determined that even though I can't see the settings for maximum and minimum processor state in the gui form, I can see them from the command line powercfg /q. On the new high performance power plan I created, the minimum AC power setting index is set to 5%. However, the processor still doesn't clock down.

    Is anyone with a working min and max processor speed on a GA-X58A-UD3R willing to post their BIOS settings? I'm starting to think that I'm going to have to reinstall Windows or something to get this to work, but I want to be sure I'm set up properly first. Maybe the settings in BIOS are reversed...

    Thanks for all of the tips so far.

  8. #8
    Join Date
    Dec 2010
    Location
    Virginia
    Posts
    6

    Default Re: GA-X58A-UD3R Core i7 930 at 2.8 Ghz will not clock down while idle EIST C1 enable

    Here's pictures of my BIOS settings and then a couple of pictures of the desktop showing that I don't have the power options I should and that the processor is running at 100%. Sorry about the bad desktop pics. I don't have any screen capture software loaded yet.

























    Sorry for the long post.

  9. #9
    Join Date
    Dec 2010
    Location
    Virginia
    Posts
    6

    Default Problem Solved!!!

    Woo Hoo Problem solved! I had posted this on another forum as well and someone posted a picture of resource monitor showing 8 cores to show their settings and how the cores were idle and everything was working properly. That made me question why I was only seeing 1 when I went to resource monitor. I did a search which led me to msconfig. There, only 1 processor core was showing under the advanced options on the boot tab. I wonder how in the world that happened. Anyway, I followed the instructions, cleared the checkmark and rebooted. This reset everything and now I have 8 cores showing again. Further, I now have access to the minimum and maximum processor performance settings in power management. A quick check of CPU-Z shows the processor clocking down to 1600 mHz at idle.

    Thanks to everyone who chimed in on this post.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •