Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: P55A-UD6 ~ No DVD Drives or IDE Work




  1. #1
    Join Date
    Jan 2011
    Location
    Farmington, MI
    Posts
    4

    Default P55A-UD6 ~ No DVD Drives or IDE Work

    long time reading 1st time posting here but needed a question answered and figured this would be the best place to ask. here is my situation...

    P55A-UD6 F11
    i5 750
    Mushkin DDR3 2000's
    Crucial C300 64GB

    i just purchased the board and set everything to optimized defaults so i could boot. I attached the C300 to Sata2_1 and the bios to ACHI and booted into windows 7. I had an Asus dvd drive installed and went to load drivers from CD and found that the drive was listed in my computer but with the drivers CD installed i double clicked the drive and the tray opened.
    i right clicked and closed tray, but it still shows the drivers CD as not being there. i right clicked on the drive and went to the properties, it says there is no free space available. so it's like its seeing something in there but not seeing it, make sense?

    So i decided to try a few other options, i went to device manager and i see there is something related to USB with an exclamation mark on it and it will not install drivers no matter what, so i remove the item. i also removed the Asus dvd drive. i shut down and switch sata cable to another BLUE port and reboot the machine. when windows loads i see the message at the bottom that the Asus dvd is installing, then installed and ready. Then i go to the drive again and double click it and the drive opens, i right click and close the tray and the green light on the drive blinks a few times then nothing happens.

    I had a H55M-UD2H that had a similar issues but i used a HP IDE old school drive to install drivers and windows 7 on my SSD. so i thought i would try this on this UD6, turned everything off, loaded optimized defaults, switched hard drive to ACHI booted into windows and i see the HP IDE drive there but i get the EXACT same condition as i do with the sata drive(s) attached.

    I have tested an Asus, LG, Lite-On and Samsung and all have the exact same issue. All DVD Burners are confirmed working while hooked up to a TPower i55 running an i5 760 with Win 7 Pro. I had chatted with lsdmeasap while over at OCN and he had me try a few things that i listed above but they didn't work. i know that i can load all the drivers to a flash drive and install that way but i figure a $150.00 + motherboard should work with any DVD Drive right? Any suggestion would be grateful...

    Thanks
    XC

  2. #2
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: P55A-UD6 ~ No DVD Drives or IDE Work

    I am missing the "installed windows" part, when did that happen?

  3. #3
    Join Date
    Jan 2011
    Location
    Farmington, MI
    Posts
    4

    Default Re: P55A-UD6 ~ No DVD Drives or IDE Work

    Quote Originally Posted by Chike View Post
    I am missing the "installed windows" part, when did that happen?
    installing windows part?

    i installed windows on the C300 using my H55M-UD2H, then sold the UD2H to replace it with the UD6 for Forum Wars. the UD6 boots fine into windows no problem, it's just i needed to repair my dual boot of XP on the C300 i needed to boot from a drive, but i see now this board will not see a dvd drive to boot from. I can't imagine that i need to reinstall everything and leave the bios in IDE to install window so the dvd drive(s) will work..

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: P55A-UD6 ~ No DVD Drives or IDE Work

    You may want to try a clean install, in case the chipset changes are affecting it somehow?

    Test on another small drive if you want, just so you can see if this is the case or not.

    Also, not sure if we covered this or not at OCN, but did you try an extended (1-8 hours or more) clear CMOS?

  5. #5
    Join Date
    Jan 2011
    Location
    Farmington, MI
    Posts
    4

    Default Re: P55A-UD6 ~ No DVD Drives or IDE Work

    Quote Originally Posted by Lsdmeasap View Post
    You may want to try a clean install, in case the chipset changes are affecting it somehow?

    Test on another small drive if you want, just so you can see if this is the case or not.

    Also, not sure if we covered this or not at OCN, but did you try an extended (1-8 hours or more) clear CMOS?
    well to test just now i cleared cmos, removed ssd and installed WD 500GB hd with xp 32 bit on it, rebooted, switched to ide mode and loaded up windows. installed a few things and rebooted. with the asus dvd burner installed i get same issue as before, so at this point it doesn't matter if im in achi or ide, a sata or ide dvd drive is unseen. i took some pics but we all know what it looks like.

    And Lsdmeasap, no we didn't cover the 8+ hrs clear cmos. i will do that now and have to work tomorrow so i will leave the battery out until about 7pm tomorrow, then retest.

    Thanks

  6. #6
    Join Date
    Jan 2011
    Location
    Farmington, MI
    Posts
    4

    Default Re: P55A-UD6 ~ No DVD Drives or IDE Work

    Lsd.

    the battery trick didn't fix. so at this point i think i will have to repair ssd dual boot from main rig and install drivers and such on other drives through the usb. i think after FW i will RMA unless there is another trick to getting this working. seems kinda stupid that a motherboard would have issues like this... might even grab a E**A to use since they don't have these issues..

    updated bios to F12c and still have same issue. RMA time then off to a working P55 FTW.
    Last edited by XtremeCuztoms; 01-09-2011 at 05:20 AM. Reason: bios updated

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •