Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 10 FirstFirst 1234 ... LastLast
Results 11 to 20 of 96

Thread: Need Help Overclocking UD9 / 980x, LAN not working, but detected.




  1. #11
    Join Date
    Jun 2010
    Location
    Phoenix, Arizona, United States
    Posts
    120

    Default Re: Need Help Overclocking UD9 / 980x, LAN not working, but detected.

    I also ran memtest for about 3 days at 1600 mhz, memory should be good.

  2. #12

    Default Re: Need Help Overclocking UD9 / 980x, LAN not working, but detected.

    did you try the setting i gave you if so did they work if they did
    you can inch your way up to 4.2 but watch you temp on CPU your on air so temp will be different for you them me
    i have got mine to 4.5 but temp where 55 to 60 c
    I like to keep mine around 40c no matter the clock rate
    Intel Core i7-980X Extreme Edition Gulftown cooled By Swiftech APOGEE GTZ CPU waterblock
    Gigabyte GA-X58A-UD9 Water Cooled
    Corsair Dominator 12GB (6 x 2GB) Model CMD12GX3M6A1600C8
    2 Gigabyte GTX 480 in SLI
    6 Western Digital VelociRaptor WD1500HLFS 150GB 10000 RPM in Raid 0
    2 Plextor sata Blu_ray Drives Model PX-B320SA
    Ultra X4 1200 Watt
    Thermaltake Armor+Thermaltake Bigwater 760 IS
    Creative Sound Blaster X-Fi Titanium Fatal1ty Champion
    Creative Gigaworks 750S 7.1 Suround 700 watt
    Windows 7 Ultimate 64 bit

  3. #13
    Join Date
    Jun 2010
    Location
    Phoenix, Arizona, United States
    Posts
    120

    Default Re: Need Help Overclocking UD9 / 980x, LAN not working, but detected.

    Will work on this, this week.

  4. #14
    Join Date
    Jun 2010
    Location
    Phoenix, Arizona, United States
    Posts
    120

    Default Re: Need Help Overclocking UD9 / 980x, LAN not working, but detected.

    Now why do you think my LAN isn't working? Any solutions or settings to change?

  5. #15

    Default Re: Need Help Overclocking UD9 / 980x, LAN not working, but detected.

    do you have it enabled in bios if yes
    did you install the drivers from gigabyte cd that came with board
    Intel Core i7-980X Extreme Edition Gulftown cooled By Swiftech APOGEE GTZ CPU waterblock
    Gigabyte GA-X58A-UD9 Water Cooled
    Corsair Dominator 12GB (6 x 2GB) Model CMD12GX3M6A1600C8
    2 Gigabyte GTX 480 in SLI
    6 Western Digital VelociRaptor WD1500HLFS 150GB 10000 RPM in Raid 0
    2 Plextor sata Blu_ray Drives Model PX-B320SA
    Ultra X4 1200 Watt
    Thermaltake Armor+Thermaltake Bigwater 760 IS
    Creative Sound Blaster X-Fi Titanium Fatal1ty Champion
    Creative Gigaworks 750S 7.1 Suround 700 watt
    Windows 7 Ultimate 64 bit

  6. #16
    Join Date
    Jun 2010
    Location
    Phoenix, Arizona, United States
    Posts
    120

    Default Re: Need Help Overclocking UD9 / 980x, LAN not working, but detected.

    Rofl, completely forgot about the drivers. Got my internet working!

    I spent all day yesterday installing Gigabyte drivers, windows updating, GTX 480 drivers, audio drivers. Driver Day.

    So I am afraid to update my BIOS, I heard your board can be DOA if you do it wrong.

    However I did punch in your settings, it made my RAM go to 2200 MHZ the CPU was 4.0 ghz. It really did not seem there was enough voltage, so I got a blue screen.

    Running right now at 3.4 ghz. Ram I think is at 1333 mhz. But I need to get my ram to atleast 1800 mhz.

  7. #17

    Default Re: Need Help Overclocking UD9 / 980x, LAN not working, but detected.

    you have to lower the ram muliplyer to 8 or 10 its going to crash other wise

    System Memory Multiplier (SPD) ........ [10.0]
    System Memory Multiplier (SPD) ........ [8.0]
    Intel Core i7-980X Extreme Edition Gulftown cooled By Swiftech APOGEE GTZ CPU waterblock
    Gigabyte GA-X58A-UD9 Water Cooled
    Corsair Dominator 12GB (6 x 2GB) Model CMD12GX3M6A1600C8
    2 Gigabyte GTX 480 in SLI
    6 Western Digital VelociRaptor WD1500HLFS 150GB 10000 RPM in Raid 0
    2 Plextor sata Blu_ray Drives Model PX-B320SA
    Ultra X4 1200 Watt
    Thermaltake Armor+Thermaltake Bigwater 760 IS
    Creative Sound Blaster X-Fi Titanium Fatal1ty Champion
    Creative Gigaworks 750S 7.1 Suround 700 watt
    Windows 7 Ultimate 64 bit

  8. #18
    Join Date
    Jun 2010
    Location
    Phoenix, Arizona, United States
    Posts
    120

    Default Re: Need Help Overclocking UD9 / 980x, LAN not working, but detected.

    Ok, I will try again tonight.

    A random question, how much voltage would fry a processor or RAM? I want to know when to much voltage is a bad thing.

  9. #19
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Need Help Overclocking UD9 / 980x, LAN not working, but detected.

    You can flash your BIOS, you will be fine. Just don't do it if it's storming in your area, or with @BIOS.

    Use Qflash and you'll be fine!

    DDR3 ram, it all depends, 1.8-1.9 is generally ok but not suggested for long periods. CPU Voltage, all depends on your cooling, if air I'd keep it under 1.5 or so, water maybe 1.55-1.6, colder than that up to 2.0V and above if you want.

    You do have to keep your QPI/Vtt within 0.5 of your ram voltage though, and of course your ram voltage warranty it probably only good to 1.65, so 1.65-.175 is more ideal.

  10. #20
    Join Date
    Jun 2010
    Location
    Phoenix, Arizona, United States
    Posts
    120

    Default Re: Need Help Overclocking UD9 / 980x, LAN not working, but detected.

    Great, I will give this a try. Hopefully no Blue!

Page 2 of 10 FirstFirst 1234 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •