Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 6 of 10 FirstFirst ... 45678 ... LastLast
Results 51 to 60 of 96

Thread: Need Help Overclocking UD9 / 980x, LAN not working, but detected.




  1. #51
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Need Help Overclocking UD9 / 980x, LAN not working, but detected.

    This is all up to you, but I personally would not use LinX for more than 10 runs, 20 max. That's just me though, and yes I do use it often, but in short amounts because it is killer stress on CPU's

    WEI sucks as a "Benchmark" for anything, all it really tells you is what games/software your system can run. But ya 1.0 is not good, did you install the latest graphics drivers and then re-run the WEI benchmark?

  2. #52
    Join Date
    Jun 2010
    Location
    Phoenix, Arizona, United States
    Posts
    120

    Default Re: Need Help Overclocking UD9 / 980x, LAN not working, but detected.

    I ran up to 60 passes...Just stopped it. All good with my RAM and CPU. Moving onto benching my hard drives and running super pi. Then i'll figure out this graphics card situation, run 3Dmark.

  3. #53
    Join Date
    Jun 2010
    Location
    Phoenix, Arizona, United States
    Posts
    120

    Default Re: Need Help Overclocking UD9 / 980x, LAN not working, but detected.

    I just rechecked the scores... Graphics is at 7.9, Gaming Graphics 7.9, RAM is at 7.8, CPU is at 7.8 and my hard drive is at 7.8.
    Last edited by Gangifilms; 02-03-2011 at 02:43 AM.

  4. #54
    Join Date
    Jun 2010
    Location
    Phoenix, Arizona, United States
    Posts
    120

    Default Re: Need Help Overclocking UD9 / 980x, LAN not working, but detected.

    My C300 Main drive looks good, my 2TB raid of Samsung Spinpoints according to Crystal Disk Mark has a Read: 268mb Write: 225mb plus the factor that it backs up all my data to the other HD's is a good thing.

    Looks pretty good, testing my graphics card now.

  5. #55
    Join Date
    Jun 2010
    Location
    Phoenix, Arizona, United States
    Posts
    120

    Default Re: Need Help Overclocking UD9 / 980x, LAN not working, but detected.

    Ran 3D Mark Vantage my GPU score is 12111 however my CPU score could not be calculated because I froze up on the Physics test.

    Odd.

    Well, everything seems to be just fine. Thank you everyone who has helped me with my build.

  6. #56
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Need Help Overclocking UD9 / 980x, LAN not working, but detected.

    Did it BSOD at all during the Vantage Test? Which test exactly failed?

    May need a touch more Vcore if a Vantage CPU test is failing.

  7. #57
    Join Date
    Jun 2010
    Location
    Phoenix, Arizona, United States
    Posts
    120

    Default Re: Need Help Overclocking UD9 / 980x, LAN not working, but detected.

    Nope, just sits there with these planes going through hoops... Then I click the ESC key and it backs out of the test.

    It was very bizarre because the other CPU test worked flawlessly.

  8. #58
    Join Date
    Jun 2010
    Location
    Phoenix, Arizona, United States
    Posts
    120

    Default Re: Need Help Overclocking UD9 / 980x, LAN not working, but detected.

    Also do you know of any good color calibration programs for my monitor? The colors are way off.

  9. #59
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Need Help Overclocking UD9 / 980x, LAN not working, but detected.

    Quote Originally Posted by Gangifilms View Post
    Nope, just sits there with these planes going through hoops... Then I click the ESC key and it backs out of the test.

    It was very bizarre because the other CPU test worked flawlessly.
    That is how it supposed to look. It does a warm up with the planes for a few, then an actual test with them flying around.

    Did you try to wait it out? Have you ran that before on another setup so you are familiar with what it does? Just checking man, sorry if you know all that :)

  10. #60
    Join Date
    Jun 2010
    Location
    Phoenix, Arizona, United States
    Posts
    120

    Default Re: Need Help Overclocking UD9 / 980x, LAN not working, but detected.

    I will run it again tonight for more than 10 minutes... I have no patience!!!

    Any idea of good screen calibration software?

Page 6 of 10 FirstFirst ... 45678 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •