Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: GA-P67A-UD7 can't enter the bios




  1. #1
    Join Date
    Jan 2011
    Location
    Canada
    Posts
    1

    Default GA-P67A-UD7 can't enter the bios

    I'm searching for any help I can find with an issue I have with this brand new motherboard.

    When booting up, on the startup screen where you are given the option to press several keys to use startup functions, like entering the bios some of the keys on my keyboard will not register, the delete and tab keys being 2 such. I can press f12 to access the boot menu, but cannot get this thing to enter the bios.

    It's as though it's not detecting the key press, though the keyboard is clearly powered up as the backlighting works, and as said the f12 key to access boot menu works. In the windows environment the keyboard works fine. I have used both usb and PS3 ports to the same effect.

    Also, I'm not sure if you are supposed to have mouse support on that startup screen, but if so that does not work either. I have tried swapping keyboards and mice, nothing has worked. Otherwise the system seems fine.

    Any suggestions or advice on how to proceed fixing this would be greatly appreciated and thanks for reading.
    Last edited by Chubbs; 01-13-2011 at 01:28 PM.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-P67A-UD7 can't enter the bios

    I would suggest updating the BIOS from windows, if you have a system setup already.

    If not try clearing the CMOS for a while and see if that helps.

    If you have windows setup on another disk connect it and see if you can load windows or not, you may need to enable IDE in that windows on another system as the BIOS default would be IDE mode.

    If it's windows 7 or Vista here is the registry changes you need to make before trying to load that disk on the new board.

    Enable switching between all IDE/AHCI/RAID modes by changing "Start" Values in these keys to 0 (Win 7 / Vista ONLY)
    Code:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Msahci\Start
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Pciide\Start  
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\iaStorV\Start
    And then here is the latest @BIOS you will need to use to flash the latest BIOSes, F6x is included, but F7a is the latest BIOS.
    GBTP67FUN.zip

    F7a
    http://www.fileden.com/files/2009/12...p67aud7.7a.zip

    Sorry, but you do have to use @BIOS this one time to flash, after that I suggest you ONLY use Qflash

    Also, I have noticed that sometimes the Del key is not registered, so try pushing it many times quickly the whole time the splash screen is up, that may get you in the BIOS if this is all that is happening.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •