Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: GA-MA78GM-S2H (rev 1.0) won't boot. Blanc screen.




  1. #1
    Join Date
    Jan 2011
    Location
    Finland, Helsinki
    Posts
    2

    Default GA-MA78GM-S2H (rev 1.0) won't boot. Blanc screen.

    Hi!

    I was installing few programs on pc then the windows crashed. (Win 7)
    It was the first time i sew my pc crashing. Then i tried to start windows and all the time it gave me different error message in BSOD. IRQL_EQUAL_OR_LESS and other messages. Can't really remember them all. I decided to install windows again but after booting from cd installation program freezed on screen with moving mouse. Nothing happened for 5 minutes witch is really strange in my oppinion. (Wasn't the first time i was installing windows).

    I didn't try to boot from windows install cd second time because i got the idea to update motherboards BIOS first. I am for 100% sure i downloaded and used right version of newest bios for my motherboard. After updating i got "update is finished succesfully" (or something like that) and i power offed my pc by pressing F10 as told. That was the last time my pc actually worked...

    Now when i press power button all fans start working and i can hear the voice of starting cdrom-drive and HD, but the screen stays blank and the bios won't boot. I am sure the BIOS is not starting and that the problem is not in the screen. I tried to clear cmos by connecting cmos_clr pins without power cable connected to pc, but i did not succeed.. I tried to remove battery for few minutes. But nothing happened. I tried to start pc with HD and CDROM drives disconnected only with one DDR-memory atteched. I also tried different memory's in case one of them is broken. The only way to shut down the pc is now to keep the power button pressed for few seconds. It won't power off if i'll press the button for short time.

    I also noticed before last and the final crash that i had only 2GB memory showed in bios loading screen. But in fact there was 5 GB attached instead... PC didn't recognize all of them. I am not sure, was it only before final crash after update or maybe for a longer time. I used pc only for watching films, so i didn't notice when pc stopped to recognize all of memory that was attached. In other words the pc worked just fine.

    I also disconneced my graphic card and now using only the motherboards integrated graphic card. The screen is still blank when starting pc and there was no any beebs coming. Any idea i should try before buying new motherboard? Because as i understand the motherboard died... Or is there any possibility to resurrect my pc?

    Thank you in advance!
    Last edited by Turre85; 01-16-2011 at 07:16 AM.

  2. #2
    Join Date
    Dec 2010
    Location
    california
    Posts
    8

    Default Re: GA-MA78GM-S2H (rev 1.0) won't boot. Blanc screen.

    Boy this one is difficult ? Make sure to look your board over real close for any burnt resitors or bulging capasitors. I would also try to post with one ran stick in each slot and if still nothing try a diffent stick of ram and again trying each slot as you try and post. Did you say all this started after a bios upgrade is so try and roll back to the previous bios if possible. Good luck...ps check your thermal past on your cpu. In the past when I have had this happen i take everything apart and inspect thourghly....if nothing you have a dead board.

  3. #3
    Join Date
    Jan 2011
    Location
    Finland, Helsinki
    Posts
    2

    Default Re: GA-MA78GM-S2H (rev 1.0) won't boot. Blanc screen.

    One thing i forgot to mension, pc was also crashing in safe modes. Tried safemodes with networking and without networking. And before i updated bios, i succeeded to run windows memory diagnostic test via Hirens Boot CD. and it was succesfully passed. I'm just wondering is it possible, that bios update crashed and bios wont reset or return to previos version because of that? In that situation i have to take motherboard to service for returning bios back. As i understood i can't do it myself because my motherboard doesn't have bios crash safe components (dual bios or whatever)...

    But what if the crashes of OS was caused by motherboard. i checked the motherboard while looking for bios clearing pins very carefully and i am sure there is no burned components. At least visible ones. it really looks like dead but i can't understand why? is it normal for motherboard to die after three years of use? In fact 2 years and six months.

    You mensioned rolling back to previous version. Is that possible even i can't reset bios?
    Last edited by Turre85; 01-16-2011 at 09:05 AM.

  4. #4
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: GA-MA78GM-S2H (rev 1.0) won't boot. Blanc screen.

    The no POST may be memory, or cpu, or motherboard related. You cleared cmos but the bios may be bad. You checked the monitoer GPU and memory. You did not remove and check all the pins on the cpu. While testing the cpu remove motherboard. Perform a P.O.S.T. bench test. For more instructions click here → http://forums.tweaktown.com/gigabyte...ench-test.html
    Last edited by artdrivers; 01-16-2011 at 09:43 AM.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •