Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 9 FirstFirst 12345 ... LastLast
Results 21 to 30 of 82

Thread: Mushkin 4Gb ram kits and Kingston HyperX Kits gives error at memtest86+ on EP45-DS3R




  1. #21
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Mushkin 4Gb ram kits and Kingston HyperX Kits gives error at memtest86+ on EP45-D

    As I recall, with good cpu and case cooling, the Q6600 can usually o/c to 3.20GHz, and sometimes up to 3.60GHz.

    Hear are some possible setups that will keep your 8GB of memory near 800MHz speeds:
    • 333 FSB x 9.0 cpu multiplier = 3.00GHz -- 333 x 2.40B memory multiplier = 800MHz
    • 400 FSB x 8.0 cpu multiplier = 3.20GHz -- 400 x 2.00B memory multiplier = 800MHz
    • 400 FSB x 9.0 cpu multiplier = 3.60GHz -- 400 x 2.00B memory multiplier = 800MHz
    Once your current settings are fully stress tested, we can help you with the needed bios tweaks.
    Naturally you will have to repeat all your stress tests.

    ***EDIT*** Yes, your current 800MHz 4-4-4-12 settings will perform at the same level as 1066MHz with looser 5-5-5-15 settings in most if not all real world applications.
    Last edited by profJim; 01-21-2011 at 07:03 PM. Reason: more info
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  2. #22
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Mushkin 4Gb ram kits and Kingston HyperX Kits gives error at memtest86+ on EP45-D

    Yes about the same for 266MHz FSB.
    Enjoy your setup.

  3. #23
    Join Date
    Dec 2010
    Location
    Near Toronto but not in it
    Posts
    624

    Default Re: Mushkin 4Gb ram kits and Kingston HyperX Kits gives error at memtest86+ on EP45-D

    the quick thing I noticed is the voltage of the ram... the Mushkin is 2.0-2.1v and the Hyperx's are 2.2-2.3v... so by having all the slots populated and having the ram voltage set to 2.05v, the kingstons might not have the voltage required to perform as expected.

    I would bump the ram to 2.1v if not 2.15v personally... that would get you closer to what is recommended for the hyperX's and still within a voltage tolerance of 5% for the mushkin.

    I would run prime95 for a minimum of 4 hours if you are not OC'ing at all... if you are like me and keep the system on 24/7... then a test of 24hours is recommended... if the system is not ON all the time but you OC your system and GPU and do heavy gaming... then I'd test for 8 hours.

    Vin

  4. #24
    Join Date
    Nov 2008
    Posts
    98

    Question Re: Mushkin 4Gb ram kits and Kingston HyperX Kits gives error at memtest86+ on EP45-D

    @vinster. Thanks. In fact I didn't want to overvolt my mushkins. 800 Mhz is ok if both kits cooperate well. But there is a weird thing (screenshots). What are your opinions guys?









    ps: I tested my current config with prime95 for over 8 hours w/o errors. Core temps reached 67C! So oc is not a good idea right now :)
    Last edited by australis; 01-22-2011 at 03:51 AM.

  5. #25
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Mushkin 4Gb ram kits and Kingston HyperX Kits gives error at memtest86+ on EP45-D

    There is a one day time difference between your screen-shots.
    If you re-booted your system after the first screen-shot and before the second screen-shot, I think I know what went "wierd"....
    ....but the performance looks to be better with the looser 5-5-5-18 timings!!!

    BTW, I'm not a fan of MaxxMem2 because I often see a random difference of several hundred MB/sec even with back to back runs.
    Last edited by profJim; 01-22-2011 at 04:15 AM.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  6. #26
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Mushkin 4Gb ram kits and Kingston HyperX Kits gives error at memtest86+ on EP45-D

    I am a big fan of MaxxMEM :-)
    For once it is free.
    Just make sure the system is complete idle when you benchmark (any benchmark). Let it rest 5 minutes after boot, and make sure disk activity is minimal.
    Could you post a screen caprute of MemSet main window alng MaxxMMEM.

  7. #27
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Mushkin 4Gb ram kits and Kingston HyperX Kits gives error at memtest86+ on EP45-D

    BIOS primary timings 4-4-4-12, all the rest are auto(including Static tRead and Driving strength).
    Mushkin 4Gb ram kits and Kingston HyperX Kits gives error at memtest86+ on EP45-DS3R-266-800-4-4-4-12-png

  8. #28
    Join Date
    Nov 2008
    Posts
    98

    Default Re: Mushkin 4Gb ram kits and Kingston HyperX Kits gives error at memtest86+ on EP45-D

    Here is mine screenshot:


    Maybe I shouldn't tinker much. At least it's working now. What do u say guys?

  9. #29
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Mushkin 4Gb ram kits and Kingston HyperX Kits gives error at memtest86+ on EP45-D

    Even with the same settings results are better than yours. I do have only 2GB but I don't think it should make such a big difference.
    Are you sure there is nothing running at the background?
    Try MCH Core 1.28-1.32v with ram at 2.1v
    Mushkin 4Gb ram kits and Kingston HyperX Kits gives error at memtest86+ on EP45-DS3R-266-800-4-4-4-12a-png

  10. #30
    Join Date
    Nov 2008
    Posts
    98

    Default Re: Mushkin 4Gb ram kits and Kingston HyperX Kits gives error at memtest86+ on EP45-D

    My mchcore is 1.26, and Dram voltage is 2.08. And yes there is a significant performance difference between us. I don't know if using more than 2 slots affects the perf. of the rams. Does upping voltages make any difference on performance?

Page 3 of 9 FirstFirst 12345 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •