Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 6 of 9 FirstFirst ... 45678 ... LastLast
Results 51 to 60 of 82

Thread: Mushkin 4Gb ram kits and Kingston HyperX Kits gives error at memtest86+ on EP45-DS3R




  1. #51
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Mushkin 4Gb ram kits and Kingston HyperX Kits gives error at memtest86+ on EP45-D

    BTW if you choose to update BIOS be sure to make it with optimized defaults, Performance Enhance standard, XMP disabled, MCH Core and DRAM as you run them now. The close as possible to safe settngs.

  2. #52
    Join Date
    Nov 2008
    Posts
    98

    Question Re: Mushkin 4Gb ram kits and Kingston HyperX Kits gives error at memtest86+ on EP45-D

    Quote Originally Posted by Chike View Post
    The second option, set vcore manually to default value shown in BIOS or one tick highr.

    EDIT: those function lower the CPU multiplier and lower thevoltage at idle to save poer. Not sure if the voltage will be enough at 2GHz as it is at 1.6GHz.
    I tried the settings @343 Mhz, 2.40B (tRead 8). Haven't done any stability testing but it just booted to Windows. I set vcore at "normal". And here is the quick result of maxmem


    20 percent improvement over my initial settings! Latency is still high but I understand that it has no intention to go below 70ns.

    Here is my worry. Once upon a time, with the old mobos, when we play with FSB it used to affect IDE also (data corruptions etc.) Should I worry about my SATA storage devices at this FSB?

  3. #53
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Mushkin 4Gb ram kits and Kingston HyperX Kits gives error at memtest86+ on EP45-D

    The "normal " is what I am afraid of, if you get any crashes at idle or even not idle set the vcore manually to default value.
    The read and latency are close to what I get with the same settings, my writes are about 400MB/s better, weird.
    It does not effect sata, the board is designed to work wit 200, 266, 333 and 400MHz bus clocks.

  4. #54
    Join Date
    Nov 2008
    Posts
    98

    Default Re: Mushkin 4Gb ram kits and Kingston HyperX Kits gives error at memtest86+ on EP45-D

    Quote Originally Posted by Chike View Post
    The "normal " is what I am afraid of, if you get any crashes at idle or even not idle set the vcore manually to default value.
    No it didn't crashed. Cpu idles around 2055 Mhz and no crash. I'll test with memtest and prime95 tomorrow. Will it work @366 Mhz (a mild cpu oc)? Or should I stick with 343 and tighten Static tRead Value to 7 or 6 and lower tRFC to 54-52? What about advanced timing controls? Should they be at auto?

    Quote Originally Posted by Chike View Post
    It does not effect sata, the board is designed to work wit 200, 266, 333 and 400MHz bus clocks.
    That's good news. So storage sub system is isolated? I was really worried about that.
    I've learned many thanks to you guys. You solved my poor performing ram problem, oc'ing was last resort but it worked! Thank you all. You all were very helpful and patient.



    ps: I hope testings go well without issues and I won't bother you guys again :)

  5. #55
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Mushkin 4Gb ram kits and Kingston HyperX Kits gives error at memtest86+ on EP45-D

    The memory may hold CAS 4 up to DDR-850 so you may try to increase FSB up to 355 with the same timings/tRD, but this may require more vcore, not much. few ticks above default, or non at all. Basically you can OC as much as tempertures will let you with stock cooler.
    I don't believe tRD 6 is possible at all, 7 may be ok, with the extra ram voltage you can try to lower tRFC, the rest leave on auto.

    Yes, but with the new Sandy Bridge processors it's impossible to change the clock much again, OC done with multipliers.

  6. #56
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Mushkin 4Gb ram kits and Kingston HyperX Kits gives error at memtest86+ on EP45-D

    I "dumbed down" my system to 2.40GHz (9 x 266), memory = 800MHz @ 4-4-4-10.
    MaxxMem2 Results:
    Copy = 5655 MB/sec
    Read = 5662 MB/sec
    Write = 5349 MB/sec
    Reached Memory Score: 5.51 GB/sec
    Memory Latency: 77.9 ms

    To say the least, boy was I surprised. FSB = 266MHz stinks!!!

    Here are some tweaks on my P35-DS3L system with my E6300 (R0) cpu with Mushkin 996599 XP2-8500 memory:

    Right click to copy image and paste into your image viewing program.
    ***EDIT*** Corrected image labels.

    Mushkin 4Gb ram kits and Kingston HyperX Kits gives error at memtest86+ on EP45-DS3R-maxxmem2_p35-e6300-2-33ghz-2-70ghz-results-4-corrected-jpg
    Last edited by profJim; 01-24-2011 at 03:07 PM. Reason: corrected image labels
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  7. #57
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Mushkin 4Gb ram kits and Kingston HyperX Kits gives error at memtest86+ on EP45-D

    It is Pention and P35, I don't think they can be compared.

  8. #58
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Mushkin 4Gb ram kits and Kingston HyperX Kits gives error at memtest86+ on EP45-D

    Additional information for all four tests:
    • No tasks were disabled
    • All anti virus functions were enabled
    • Performance Enhance = Turbo
    • Dram Voltage = 2.02 volts for 4GB Mushkin memory
    • All Advanced Timing settings used AUTO settings
    The following bios settings should/might be stable with P45 motherboards:

    1) 2.33GHz (7 x333) 800MHz 4-4-4-10/12
    -- normal Cpu Vcore voltage
    -- Static tRead Value = 6 (using 2.40B system memory multiplier)

    2) 2.40GHz (6 x400) 800MHz 4-4-4-10/12
    --l Cpu Vcore voltage might need to be increased one or two settings
    -- Static tRead Value = 7 (using 2.00B system memory multiplier)

    3) 2.55GHz (6 x 425) 800MHz 4-4-4-10/12
    -- Cpu Vcore voltage will need to be increased 2 or more steps
    -- Static tRead Value = 8 (using 2.00B system memory multiplier)

    4) 2.70GHz (6 x 450) 1080MHz 5-5-5-15
    -- Cpu Vcore voltage will need to be increased 2 or more steps
    -- Static tRead Value = 8 (using 2.00B system memory multiplier)

    Chike, I agree that you can't directly compare P35 and EP45 bios settings.
    These suggested settings are based on my stable setups on my EP45-UD3P.
    With my P35 current setup, all of my tRD settings were one step tighter (lower) than my recommended settings for the EP45 in this post. The recommended tRD settings should be considered the lowest possible settings. It would be best for the tRD settings to start testing one step higher (looser) than what I've posted here.

    ***EDIT*** Corrected the MaxxMem2 test result labels in my previous post.
    Last edited by profJim; 01-24-2011 at 03:15 PM.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  9. #59
    Join Date
    Nov 2008
    Posts
    98

    Default Re: Mushkin 4Gb ram kits and Kingston HyperX Kits gives error at memtest86+ on EP45-D

    Oh.. That explains my poor results! Thank you very much for all the testings and the results. It seems the only thing that affects the performance directly is the FSB! Now I'll try some settings that gives the best for my system. Your 450 Mhz results are really good, but my rams cannot keep up at that speed. There is no multiplier that make the rams run under 1000 at that Fsb I guess. And I feel like dumb for using my system for 2 years under its real performance :) Now it's like I've build a new rig from scratch! :) Thank you...

  10. #60
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Mushkin 4Gb ram kits and Kingston HyperX Kits gives error at memtest86+ on EP45-D

    The 450MHz FSB benchmark used the 2.40B memory multiplier for 1080MHz memory speeds as an example of the high end potential. With 8GB of memory, you should be able to use the 2.00B or 2.00D memory multipliers where your memory would run at 900MHz (2.00 x 450 = 900MHz memory speed). With cooler room temperatures and/or improved cpu and case cooling, you should be able to easily hit 3.00 - 3.20GHz cpu speeds and possibly up to 3.60GHz with your Q6600.

    With my E6550/EP45 setup:
    • E6550 @ 3.444GHz [7x492MHz]
    • EP45-UD3P [rev: 1.0] ~ Bios: F6
    • 2x2GB Mushkin XP2-8500 [996599] @5-5-4-12 [1:1]
    my memory was running at 984MHz with 9GB/sec memory benchmark speeds.
    To further confuse you with the facts, the 1:1 ratio means that I was using one of the two 2.00 memory multipliers in my setup , but that's a lesson for another day.

    If you look closely at the settings that Chike and I suggested, you'll begin to see the relationship between FSB, cpu multiplier, and memory multiplier. Once you arrive at the "aha moment" and understand how they all fit together, you'll be ready to tweak/test/tweak some more/test some more.... and arrive at the optimal setup for your system.

    Happy tweaking and testing

    p.s. Don't be afraid to ask questions....there's no such thing as dumb questions....
    ....dumb answers are another matter entirely.
    Remember, ignorance is not a sin.....but stupidity is.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Page 6 of 9 FirstFirst ... 45678 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •