Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 9 of 9 FirstFirst ... 789
Results 81 to 82 of 82

Thread: Mushkin 4Gb ram kits and Kingston HyperX Kits gives error at memtest86+ on EP45-DS3R




  1. #81
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Mushkin 4Gb ram kits and Kingston HyperX Kits gives error at memtest86+ on EP45-D

    I disabled hibernation after my test.
    It looks like hybrid sleep is still enabled, so I'll perform the sleep test and report back in about 12 hours.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  2. #82
    Join Date
    Nov 2008
    Posts
    98

    Default Re: Mushkin 4Gb ram kits and Kingston HyperX Kits gives error at memtest86+ on EP45-D

    hibernation can be disabled by "powercfg -h off" at the command prompt. I tested myself a few times and I started to believe that it was a one time extraordinary issue :) I guess in such a case clearing the cmos can solve it.
    GA-EP45-DS3R Gigabyte mobo (f11e)
    Q6600 Intel cpu @stock 2400 with Scythe Zipang Cooler
    2x2 gb Mushkin 996599 Kit, 2x2 gb Kingston HyperX KHX8500D2K2/4G kit
    Powercolor ATI Radeon HD4850 PCS+ 512 Mb
    OCZ Vertex 2 60 Gb (Boot drive)
    3x HD502HJ Samsung 500 Gb HDDs
    Seasonic S12 550W PSU
    Philips DVD Writer

Page 9 of 9 FirstFirst ... 789

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •