Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: New LG burner on GA-X58a-UD5 slooooow boot

  1. #1
    NGL_BrSH is offline Member
    Join Date
    Apr 2010

    Default New LG burner on GA-X58a-UD5 slooooow boot

    I just finally went IDE free!

    I got rid of my two IDE DVD drives and installed a new LG WH10LS30 10x Blu-ray burner.
    The burner works great!
    Only problem now is that when I boot, it sits on "verifying DMI pool data" for about 15-20 seconds. It's not locked up because it keeps adding periods until whatever needs to be done is done and then it boots fine and works fine. It's just very slow now.

    Any ideas?

    In case this helps: I have the first four sata intel ports full with a raid array and two stand alone sata hdd's. The fifth is where I have my BD burner.

  2. #2
    Join Date
    Dec 2010
    Near Toronto but not in it

    Default Re: New LG burner on GA-X58a-UD5 slooooow boot

    Try moving the burner to the last sata plug. I think its SATA PORT 9 or 10 I believe. I have mine there (granted it's just a standard burner) and I don't have an issue anymore.

    when I first setup my system with the raid i was having odd issues... and from what I read it was because the raid was adding the ROM drive to the raid as a non member disk. by moving it to the white ports, it is managed by the Bios (non-raid) section of the bios and things start quicker.

    for me what ever drive is not to be a member of the raid, I try to exclude it from the RAID ports all-together. this isn't really necessary, but it's what I have been doing for a few years now as I have seen some un-explained issues in the past.

    Thats what works for me

    Last edited by Vinster; 01-22-2011 at 01:12 AM.

  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    PCB Island

    Default Re: New LG burner on GA-X58a-UD5 slooooow boot

    You should put the burner on the last Intel port (Blue SATAII_5)

    And then in the Advanced BIOS page change the 1, 2, 3 boot order to Hard Drive, then CD, then third disabled <<< This is what causes the issue mostly, having CD First

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts