Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: P35-DQ6 failed BIOS and Raid question




  1. #1

    Exclamation P35-DQ6 failed BIOS and Raid question

    HI all,

    Windows updated this morning and upon reboot my bios must have crapped itself. It tried to recover from the backup bios but kept failing.

    My motherboard is now stuffed and I'm not happy. I managed 3.5 years out of it.

    The board is a Gigabyte P35-DQ6 which suited me perfectly.

    Current hardware is as follows;

    Q6600 processor
    2 x 2 gig paired OCZ DDR2 1066 memory (4 1gig sticks)
    8800gts graphics card
    Winfast DVT1000 tv card
    Floppy drive
    Pioneer bluray burner
    Dvd burner
    Quite a number of USB devices (Keyboard, mouse, phone etc)

    Tried The jumper method already. No go it just turns itself on and off 3 times every few seconds then gets to the screen saying

    "Scanning BIOS Image in hard drive ......."

    Then reboots itself after about 2 secs

    Btw isn't the jump method pins 5 and 6? I'll try 6 and 7 then...

    Can Anybody confirm whether my raid 0 will still work on a board I am buying?

    It's a Gigabyte GA-EP45-UD3

    One of my storage drives is actually 2 drives in a RAID 0 configuration. If I purchased a 2nd hand Gigabyte GA-EP45 board, or any other board for that matter, can I access the RAID drive or does it need the specific RAID controllers of my P35-DQ6 board?

    This is now my main concern.

    Thanks for your help
    Homer
    Last edited by homerlovesbeer; 01-22-2011 at 07:04 AM.

  2. #2

    Default Re: P35-DQ6 failed BIOS and Raid question

    Still looking for help guys.

    Ta

  3. #3
    Join Date
    Feb 2010
    Location
    Melbourne
    Posts
    23

    Default Re: P35-DQ6 failed BIOS and Raid question

    Can't help you with your Bios problem Homerlovesbeer,
    But you can use your RAID0 setup on any board with an Intel ICH9R or ICH10R southbridge.
    ie P35/P45/X38/X48/or even X58.
    If the board is from a different manufacturer or has a different northbridge, you might have to use safe mode to get into Windows the first time, to uninstall old drivers & install new ones.

    A EP45-UD3 doesn't have RAID, you would need a UD3R or UD3P
    Last edited by ol'norton; 01-22-2011 at 08:22 PM.

  4. #4

    Default Re: P35-DQ6 failed BIOS and Raid question

    Thanks very much for that info. I'm buying a 2nd hand GA-EP45-UD3P which, going by what you've said, should allow my raid to work without dramas.

    Just got to wait for it to arrive, I'll keep u posted.

    Cheers

  5. #5
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: P35-DQ6 failed BIOS and Raid question

    You should be fine moving the array to P45 or later, just try to plug the same drives into the same port # if you can for best chances of success.

    Did you try shorting the MAIN BIOS yet? If you have, or not, you could also try this method and see if you can get it to recover

    It is possible to make the BIOS Auto-Recovery kick in (Dual BIOS) and re-flash the MAIN BIOS with the contents of the BACKUP BIOS.

    This is a simple and easy method for anyone to try before having to resort to other more difficult methods, or a RMA.

    1. Shut off the power supply using the switch on the back of the PSU, wait 10-15 seconds.
    2. Press and hold the case Power On swtich, then while still holding turn on the power supply from the switch on the rear.
    3. Still holding the case power on switch, the board will start, once it does release the case power on switch and shut off the power supply via the switch on the read of the unit. (Do the latter two parts as quickly as you can once the board starts)
    4. The board will shut down.
    5. Turn the power supply back on using the switch on the rear of the unit.
    6. Turn on the motherboard by pressing the case power on button.

    Once the board starts this time you should see the Gigabyte splash screen, or POST page, then the Auto-Recovery from Dual BIOS will kick in. You will see a checksum error, and then recovery from BACKUP BIOS will begin. Once it is done reboot your machine and enter the BIOS and load optimized defaults then save/apply/reboot back to BIOS.

    Now you are done, and will be using whatever BIOS was in your BACKUP BIOS, From there you can attempt whatever you were previously trying, or update your BIOS to the latest version.

    If updating please use Qflash!!

    This only applies to Dual BIOS Motherboards.
    Mentioned in the second post here in case you haven't looked at this thread for other possible fixes
    http://forums.tweaktown.com/gigabyte...tml#post258596

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •