Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: X58A-UD3R rev.2 +17-950+3gb corsair TR3X3G1600C8D problem.....




  1. #1
    Join Date
    Jan 2011
    Location
    UK
    Posts
    4

    Default X58A-UD3R rev.2 +17-950+3gb corsair TR3X3G1600C8D problem.....

    Hi all,

    Put together the above bundle with 480w psu and 4850 ati card, during post the machine locks up at acpi controllerand goes no further, I have tried swapping the boot sequence so that Dvd-rom boots first (no disc) and this gets one line further to dmi pool data and then hangs.

    The bios is seeing the ram, my sata drive, dvdrom and cpu at sometimes 2.0ghz and sometimes 3.2ghx (wth..~!).

    Why is the system hanging..?, I have tried cmos reset button on m/b and checked all the connections, bread boarded the system.........what is next, I would like to try all the components in isolation but dont have spare m/b , cpu. Tried different arrangements of ram but still the same problem,

    I am pulling my f^&*ing hair out here, if I cant sort it soon I will supply my address and someone can come along and catch it as I throw it out of my bedroom window, perhaps they will have better luck with it than I have had >.<. arrrrgggh

  2. #2
    Join Date
    Feb 2010
    Location
    Melbourne
    Posts
    23

    Default Re: X58A-UD3R rev.2 +17-950+3gb corsair TR3X3G1600C8D problem.....

    Have you got your DRAM voltage on 1.65v & your QPI/Vtt on 1.30v?
    Last edited by ol'norton; 01-23-2011 at 04:02 AM.

  3. #3
    Join Date
    Jan 2011
    Location
    UK
    Posts
    4

    Default Re: X58A-UD3R rev.2 +17-950+3gb corsair TR3X3G1600C8D problem.....

    Quote Originally Posted by ol'norton View Post
    Have you got your DRAM voltage on 1.65v & your QPI/Vtt on 1.30v?

    I havent tried that yet but I believe the dram voltage steps in even points hence 1.64 or 1.66, is there any associated risks with these voltages, if not I will try them tomorrow, thx for the help it is much appreciated if there is any more info from anyone please let me know :)

  4. #4
    Join Date
    Feb 2010
    Location
    Melbourne
    Posts
    23

    Default Re: X58A-UD3R rev.2 +17-950+3gb corsair TR3X3G1600C8D problem.....

    Both of those voltages are perfectly safe.

  5. #5
    Join Date
    Apr 2009
    Posts
    54

    Default Re: X58A-UD3R rev.2 +17-950+3gb corsair TR3X3G1600C8D problem.....

    Do u have the ram in slots 2-4-6 and why only 3 gigs of ram? your speedstep and cie are enabled sounds like,any other specs you can give would help,bios ver?,hardware?
    ASROCK KK10N78M
    AMN PHENOMII X3-740 BE
    WD 500 GIG HDD
    GAMMAXX 300 DEEP COOL
    2X1 CRUCIAL BALLISICKS
    ANTEC EARTHWATTS 585 WATT PSU
    2XLITE ON BURNERS
    6X45 WATT LAMPTRON FC2 FAN CONT.
    ASUS 210 VIDEO CARD
    RAIDMAX DIRK TOOTH SMILADON CASE

  6. #6
    Join Date
    Jan 2011
    Location
    UK
    Posts
    4

    Default Re: X58A-UD3R rev.2 +17-950+3gb corsair TR3X3G1600C8D problem.....

    Quote Originally Posted by phillipjos View Post
    Do u have the ram in slots 2-4-6 and why only 3 gigs of ram? your speedstep and cie are enabled sounds like,any other specs you can give would help,bios ver?,hardware?

    Hi there :)

    Bios version is FA, running 3gb due to OS version being XP and it not addressing more than 4gb. I have the ram in the correct slots, am using my original sata hard drive with its installation of XP from my last system. Anythig else you need to know..?

    Thanks

  7. #7
    Join Date
    Feb 2010
    Location
    Melbourne
    Posts
    23

    Default Re: X58A-UD3R rev.2 +17-950+3gb corsair TR3X3G1600C8D problem.....

    So this system has never run properly?
    Did you uninstall the old motherboard drivers?
    Does it start without error in safe mode?

  8. #8
    Join Date
    Jan 2011
    Location
    UK
    Posts
    4

    Default Re: X58A-UD3R rev.2 +17-950+3gb corsair TR3X3G1600C8D problem.....

    Quote Originally Posted by ol'norton View Post
    So this system has never run properly?
    Did you uninstall the old motherboard drivers?
    Does it start without error in safe mode?
    Im writing this on my old system which i have returned to , the only items I previously transfered across to the new machine are this harddrive with Xp os, power supply and the ide CDrom.

    I havent installed the old M/b drivers as I do not want to have two non working machines, when the new installation fails. The machine doesnt even get past this problem with NO hard drives installed so safe mode isn't an option.

  9. #9
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X58A-UD3R rev.2 +17-950+3gb corsair TR3X3G1600C8D problem.....

    You'll need to try a clean install, moving an XP disk to X58 isn't going to work most likely.

    You should probably also invest in a larger power supply, many 500-500W ones have issue with X58, so that could also be part of the problems.

    However, you should try a clean install on the X58 and see if that works or not. I do think you should get a different error though, depending on what board you are moving the XP disk from.

    What motherboard was it installed on originally? Did you go into advanced BIOS page and then into Hard Disk Boot Priority and move the disk to the top of the list? (Not the 1, 2, 3 boot order)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •