Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: help with reboot loop




  1. #1
    Join Date
    Oct 2010
    Location
    midwest
    Posts
    18

    Default help with reboot loop

    computer spec on my sig

    i did my first new build about 4 months ago
    it has been working great, never overclock it yet, all stock
    board came with bios fa, i couldnt install windows on it, then i install bios fb and everything was ok,
    easytune6 was not working right for me so i install bios fc, it was working for a couple days
    when i came back to turn it on it does a continously reboot loop,
    tried to reset cmos, remove battery, wait a few hours, press power button
    took everything out of case, remove heat sink
    reseat cpu, heatsink, put on cardboard box, put in case speaker, turn on pc to a reboot loop no sound, with one memory on white slot, no gpu install
    i test my psu with the paper clip trip and fan and it turns on the fan seems working fine

    when i took out the cpu, i look at the brass things and there were small markings in the middle in everyone indicating good contact with the socket.

    what could be the problem since everything seems to work ok for over 3 months every day use
    First time build was a SUCCESS for now

    Cooler Master HAF 932 AMD edition
    Gigabyte x58a-ud3r rev. 2 bios FB
    Intel Core i7-930
    GIGABYTE GV-N460OC-1GI GeForce GTX 460

    Kingston HyperX 6GB KHX1600C9D3K3/6GX

    Kingston HyperX Fan
    Thermaltake Frio CPU Cooler CLP0564
    COOLER MASTER Silent Pro RS850-AMBAJ3-US 850W
    Seagate Barracuda 7200.12 ST31000528AS 1TB
    Cheap LG 22X cd/dvd lightscribe

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: help with reboot loop

    So what happens now, just blank screen when you turn it on?

    Can you post pics of your CPU socket?

    Can you test another PSU in your system in case the PSU still runs, but is maybe not fully functional.

    GPU needs to be installed so you can see what screen comes up. Do you have a case speaker connected, if so do you get any error beeps or just one single?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •