Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: AMD Data Change...Update New Data to DMI!




  1. #1
    Join Date
    Jan 2011
    Location
    ontario
    Posts
    4

    Default AMD Data Change...Update New Data to DMI!

    Just installed a new processor and PSU on my rig. This has now appeared during the initial system startup. I have read various solutions on random forums and am posting to hopefully get a straight answer.

    "AMD Data Change...Update New Data to DMI!"

    Does anyone know what this means and how to get rid of it on startup?

    Thanks.

  2. #2
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: AMD Data Change...Update New Data to DMI!

    Did you load optimized defaults after installing the new CPU?
    What board is it, BIOS version, and CPU?

  3. #3
    Join Date
    Jan 2011
    Location
    ontario
    Posts
    4

    Default Re: AMD Data Change...Update New Data to DMI!

    The BIOS is Version FC. Motherboard - GigaByte M68M-S2p Rev 2.3
    Processor is AMD Phenom X4 955.

    I did not load optimized defaults. I'll try that.

  4. #4
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: AMD Data Change...Update New Data to DMI!

    In CPU support list there are 3 955 processors, only the 95W is supported.

  5. #5
    Join Date
    Jan 2011
    Location
    ontario
    Posts
    4

    Default Re: AMD Data Change...Update New Data to DMI!

    Got into the BIOS and loaded the optimized defaults. It's not appearing anymore, or if it is it's going too fast for me to see it. Everything seems to be loading alright.

    Thanks for the heads up.

    I've got the 125W. Since its not on the support list on the Gigabyte website, does that mean I shouldn't be using it?
    Last edited by JMSK; 01-24-2011 at 07:25 AM. Reason: Added information

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: AMD Data Change...Update New Data to DMI!

    It just means they have not tested it yet, or not updated the list is all.

    Is it working properly at the spec speeds, if so then you are fine.

  7. #7
    Join Date
    Jan 2011
    Location
    ontario
    Posts
    4

    Default Re: AMD Data Change...Update New Data to DMI!

    Great thanks. It does load okay and nothing seems to be messing up. I even have a "CPU usage" meter on my sidebar and all four cores are chugging away. :)

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: AMD Data Change...Update New Data to DMI!

    Sounds like it's working normally then!

    Sometimes they just never have time, or forget to update the lists is all.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •