Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24

Thread: i5-2500K turbo core 2.0 not working on P67A-UD4 ?




  1. #11
    Join Date
    Jan 2008
    Posts
    24

    Default Re: i5-2500K turbo core 2.0 not working on P67A-UD4 ?

    I tried to enter XMP settings by hand, but something went wrong. I've entered all XMP timings by hand, and voltages according to previously noted from both BIOS and ET6 voltages, i.e. DDR Voltage = 1.65V and QPI/Vtt = 1.05 V. System did not even post (screen1). Then with QPI/Vtt=1.1 V system started, with quick BSOD in Win7. After reboot, BIOS automatically reverted to F3, see screen2.

    So what is going on? Should I try QPI/Vtt = 1.3 V? But why ET6 with XMP enabled still show QPI/Vtt=1.05V. Maybe this voltage is automatically variated under load?
    See also these BIOS screenshots, with XMP
    OFF
    and
    ON
    .
    P67A-UD4-B3 F2
    i5-2500K
    4x2GB Kingston HyperX XMP-1600 CL9
    8800 GTX
    Intel SSD 40GB, WD Green 1TB, 2xSamsung 400GB SATA RAID1
    Antec P182 + CP850 CXP

  2. #12
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: i5-2500K turbo core 2.0 not working on P67A-UD4 ?

    Is the target QPI/Vtt also 1.05v?
    Try increasing it graually, 0.01v at a time.

  3. #13
    Darkling is offline Member
    Join Date
    Nov 2010
    Location
    Greece
    Posts
    130

    Default Re: i5-2500K turbo core 2.0 not working on P67A-UD4 ?

    Quote Originally Posted by va00 View Post
    I tried to enter XMP settings by hand, but something went wrong. I've entered all XMP timings by hand, and voltages according to previously noted from both BIOS and ET6 voltages, i.e. DDR Voltage = 1.65V and QPI/Vtt = 1.05 V. System did not even post (screen1). Then with QPI/Vtt=1.1 V system started, with quick BSOD in Win7. After reboot, BIOS automatically reverted to F3, see screen2.

    So what is going on? Should I try QPI/Vtt = 1.3 V? But why ET6 with XMP enabled still show QPI/Vtt=1.05V. Maybe this voltage is automatically variated under load?
    See also these BIOS screenshots, with XMP
    OFF
    and
    ON
    .
    Ok you need to set in the Bios Dram Voltage 1.65 ( 1.66 if it doesn't have ) and Qpi\Vtt 1.3. That is needed for the Ram to work as it should. The OFF picture you are sending are just JEDEC standard settings that default values of bios apply. And as far as ET6 maybe you are seeing some other values? I dont know this hardware is pretty new and with stuff like that the motherboard companies make their bios updates. Maybe this will be solved on a new bios release. Untill then you need to set the XMP settings manually which are 3 main things : QPI\VTT (idk how is called on P67), Dram Voltage and timings. Thats all XMP does.

  4. #14
    Join Date
    Jan 2008
    Posts
    24

    Default Re: i5-2500K turbo core 2.0 not working on P67A-UD4 ?

    Are you sure, QPI/Vtt = 1.3 V ?
    P67A-UD4-B3 F2
    i5-2500K
    4x2GB Kingston HyperX XMP-1600 CL9
    8800 GTX
    Intel SSD 40GB, WD Green 1TB, 2xSamsung 400GB SATA RAID1
    Antec P182 + CP850 CXP

  5. #15
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: i5-2500K turbo core 2.0 not working on P67A-UD4 ?

    How high VTT have you tried?

  6. #16
    Join Date
    Jan 2008
    Posts
    24

    Default Re: i5-2500K turbo core 2.0 not working on P67A-UD4 ?

    I've tried QPI/Vtt=1.12 V max ( step is 0.02 V), the same error message about ,,boot failure'' during POST.
    P67A-UD4-B3 F2
    i5-2500K
    4x2GB Kingston HyperX XMP-1600 CL9
    8800 GTX
    Intel SSD 40GB, WD Green 1TB, 2xSamsung 400GB SATA RAID1
    Antec P182 + CP850 CXP

  7. #17
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: i5-2500K turbo core 2.0 not working on P67A-UD4 ?

    Try more.
    sin0822 recommend staying under 1.2v for 24/7
    BTW do you set XMP too?

  8. #18
    Join Date
    Jan 2008
    Posts
    24

    Default Re: i5-2500K turbo core 2.0 not working on P67A-UD4 ?

    Summary:

    1. If I set XMP on (with BIOS F7b or F7h) memory runs at 1600, DDR15=1.65 V, timings according to XMP profile (9-9-9-27 for my memory), but both in BIOS and ET6 (PowerOn and Target) QPI/Vtt seems untouched, and still around 1.05 V. CPU multiplier is limited to 34 regardless what I enter in BIOS.
    2. Without XMP, memory runs at 1333, DDRV15=1.5, QPI/Vtt=1.05 V. CPU multiplier is varied properly.
    3. With XMP-equivalent values entered by hand, I'm unable to POST, at least up to QPI/Vtt=1.12 V.

    I'm afraid, that XMP-suggested setting of QPI/Vtt=1.3 V is by far too high, and possibly Vtt has nothing to do with a problem.
    Still running on Intel stock cooler, do not want to fry CPU or socket.
    Last edited by va00; 02-01-2011 at 03:23 AM.
    P67A-UD4-B3 F2
    i5-2500K
    4x2GB Kingston HyperX XMP-1600 CL9
    8800 GTX
    Intel SSD 40GB, WD Green 1TB, 2xSamsung 400GB SATA RAID1
    Antec P182 + CP850 CXP

  9. #19
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: i5-2500K turbo core 2.0 not working on P67A-UD4 ?

    I would try between 1.2-1.25v for qpi and set all memory timings and multiplier manually,maybe xmp limits the turbo multi? Could be a bios issue due to it being a new platform
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  10. #20
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: i5-2500K turbo core 2.0 not working on P67A-UD4 ?

    XMP does not specify VTT, it's not a memory setting, this is probably done by the BIOS.
    Try with steps above 1.2v, no need to set higher than nesessary.

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •