Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: i5-2500K turbo core 2.0 not working on P67A-UD4 ?




  1. #1
    Join Date
    Jan 2008
    Posts
    24

    Default i5-2500K turbo core 2.0 not working on P67A-UD4 ?

    I' ve recently assembled a new rig, everything seemed to work fine. However, I'm unable to get turbo core to work properly. No matter what settings are entered in BIOS all turbo multipliers are always the same. On Auto they are set to 34. Using ET6, any change prompts me to reboot system, and if I do, multipliers are changed, but again are equal (e.g. 1C=2C=3C=4C=36). I've never seen anything above 3.4 GHz in Intel Turbo Boost monitor. But even without overclock I shoud get 3.7 GHz at least.
    P67A-UD4-B3 F2
    i5-2500K
    4x2GB Kingston HyperX XMP-1600 CL9
    8800 GTX
    Intel SSD 40GB, WD Green 1TB, 2xSamsung 400GB SATA RAID1
    Antec P182 + CP850 CXP

  2. #2
    Join Date
    Jan 2011
    Location
    Sask
    Posts
    2

    Default Re: i5-2500K turbo core 2.0 not working on P67A-UD4 ?

    Im experiencing a smilar problem with a 2600K, if i disable XMP turbo mode works but with XMP enabled it seems to never clock up, give that a shot and see if it helps or if i have a totally different problem all together.

  3. #3
    Join Date
    Jan 2008
    Posts
    24

    Default Re: i5-2500K turbo core 2.0 not working on P67A-UD4 ?

    Indeed, with XMP disabled turbo core works as expected. Clocks up to 3.6 GHz using 1 thread, 3.5 GHz on two threads, etc. (using LinX).
    P67A-UD4-B3 F2
    i5-2500K
    4x2GB Kingston HyperX XMP-1600 CL9
    8800 GTX
    Intel SSD 40GB, WD Green 1TB, 2xSamsung 400GB SATA RAID1
    Antec P182 + CP850 CXP

  4. #4
    Join Date
    Jan 2011
    Location
    Sask
    Posts
    2

    Default Re: i5-2500K turbo core 2.0 not working on P67A-UD4 ?

    Good to know im not the only one with this problem, it has stumped me for the past couple days. Hopefully this gets picked up and fixed in a later bios release.

    Edit: Looks like more problems with XMP
    http://www.gskill.us/forum/showthread.php?t=7536
    Last edited by flakpyro; 01-28-2011 at 03:35 AM.

  5. #5
    Join Date
    Jan 2008
    Posts
    24

    Default Re: i5-2500K turbo core 2.0 not working on P67A-UD4 ?

    Unfortunately, disabling XMP reduces performance significantly. Is it possible to enter XPM settings by hand?
    Turbo multipliers do not show on M.I.T status page in BIOS. But settings are effective in OS, if XMP is disabled.
    P67A-UD4-B3 F2
    i5-2500K
    4x2GB Kingston HyperX XMP-1600 CL9
    8800 GTX
    Intel SSD 40GB, WD Green 1TB, 2xSamsung 400GB SATA RAID1
    Antec P182 + CP850 CXP

  6. #6
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: i5-2500K turbo core 2.0 not working on P67A-UD4 ?

    Yes you can, if you know them, but you can try at least memory multiplier primary timings and memory voltage manually to begin with.
    What about settings turbo options manually in BIOS?

  7. #7
    Darkling is offline Member
    Join Date
    Nov 2010
    Location
    Greece
    Posts
    130

    Default Re: i5-2500K turbo core 2.0 not working on P67A-UD4 ?

    Quote Originally Posted by va00 View Post
    Unfortunately, disabling XMP reduces performance significantly. Is it possible to enter XPM settings by hand?
    Turbo multipliers do not show on M.I.T status page in BIOS. But settings are effective in OS, if XMP is disabled.

    Write down the timings example 7-7-7-20, write down the QPI voltage and Dram voltage that the XMP sets and you'll have the same settings as if you had XMP on.

  8. #8
    Join Date
    Jan 2008
    Posts
    24

    Default Re: i5-2500K turbo core 2.0 not working on P67A-UD4 ?

    I'm confused. Is QPI/Vtt Voltage the same thing as DDR VTT setting under XPM profiles? If yes, why with XMP enabled, QPI/Vtt is still 1.05 V, while on XMP BIOS page it reads VTT=1.3 V ?
    P67A-UD4-B3 F2
    i5-2500K
    4x2GB Kingston HyperX XMP-1600 CL9
    8800 GTX
    Intel SSD 40GB, WD Green 1TB, 2xSamsung 400GB SATA RAID1
    Antec P182 + CP850 CXP

  9. #9
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: i5-2500K turbo core 2.0 not working on P67A-UD4 ?

    VTT, VCCIO in it's new name with sandy bridge is the voltage applighed to the memory coltroller of the CPU and QPI.
    I don't know about the BIOS, where do you read 1.05, left to the auto settings? It is just showing the default value.
    1.3 is a bit exssesive, from what I read you probably need 1.1 or a bit more.

  10. #10
    Darkling is offline Member
    Join Date
    Nov 2010
    Location
    Greece
    Posts
    130

    Default Re: i5-2500K turbo core 2.0 not working on P67A-UD4 ?

    Use easy tune to see what the AUTO value sets in the bios and then go and type it manually with no XMP on, if XMP is causing issues

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •