Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Gigabyte GA-870A-UA3 cannot see eSATA drive, but works fine as USB




  1. #1
    Join Date
    Jan 2011
    Location
    USA
    Posts
    1

    Default Gigabyte GA-870A-UA3 cannot see eSATA drive, but works fine as USB

    I have 2 drives I used as eSATA drives on my old PC with no issues.

    After I upgraded motherboards I can only see them as drives, but it wants me to format them.

    Since my external case is eSATA and USB, I can plug them in USB and they run fine.

    What should I be looking at?
    I tried the BIOS setting as IDE and ACPI
    No difference.

  2. #2
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Gigabyte GA-870A-UA3 cannot see eSATA drive, but works fine as USB

    Do you mean GA-870A-UD3?
    The eSATA ports are connected to the JMicron JMB362 chip, have you installed GIGABYTE SATA2 Driver?
    If not, best download the latest vers. from GIGABYTE - Motherboard - Socket AM3 - GA-870A-UD3 (rev. 2.2)
    Note this is for board Rev 2.2, if your board revision is different please choose the right one.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •