Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: X58A-UD5r2 + GV-R587OC-1GD "2b" boot code during boot




  1. #1
    Join Date
    Jan 2011
    Location
    CA
    Posts
    4

    Default X58A-UD5r2 + GV-R587OC-1GD "2b" boot code during boot

    Motherboard is running latest BIOS. Not sure about firmware or anything on the video card.

    Was working fine at a friend's place before he shipped it to me.

    I have tried the card in all the available PCIe slots. In all cases the GPU LEDs light up, fans spin up, and heat tubes even get warm. Of course, the entire system eventually rests on 2b.

    The motherboard works fine and boots correctly with a cheap old PCIe video card I have laying around, but only if that is the only card in the system at the time. As soon as the GVR587 is installed I hit 2b.

    Computer is hooked up via DVI to an LCD, though I have also tried the HDMI output to no avail.

    Anybody have any suggestions? Need any more information?

    I have called UPS as we insured the package but unless there's visible damage to the box I doubt they'll do much for me.

    Thanks!

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58A-UD5r2 + GV-R587OC-1GD "2b" boot code during boot

    is the gpu a gigabyte?looked to see for a BIOS update for the gpu on gigabytes site? plug both cards in and try to flash the gpu,if no luck try latest mb beta BIOS on main page,if that doesn't work then maybe faulty card?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    flyfisher is offline Member
    Join Date
    Dec 2008
    Location
    South Central PA
    Posts
    191

    Default Re: X58A-UD5r2 + GV-R587OC-1GD "2b" boot code during boot

    So it boots but eventually gives a 2b bluescreen? 2b is usually a driver problem. Can you boot into safe mode with the card? If you can, then uninstall the driver and run Guru3D's driver sweeper, then install the latest driver. If not then somehow the card died during shipping.

  4. #4
    Join Date
    Jan 2011
    Location
    CA
    Posts
    4

    Default Re: X58A-UD5r2 + GV-R587OC-1GD "2b" boot code during boot

    Yes, the GPU is gigabyte as well. I'l try and hunt down the latest BIOS for the GPU, but I didn't think it was getting far enough along in the boot process to let me flash the GPU. There's no video output or anything.

  5. #5
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58A-UD5r2 + GV-R587OC-1GD "2b" boot code during boot

    if you plug in both gpu's then you can flash the gb card, use latest motherboard beta bios too and check all drivers ect
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  6. #6
    Join Date
    Jan 2011
    Location
    CA
    Posts
    4

    Default Re: X58A-UD5r2 + GV-R587OC-1GD "2b" boot code during boot

    So I managed to get booted all the way to the OS somehow, but only with both cards in, ASUS 5450 in x16_1 and the Gigabyte 5870 in x16_2

    In any other configuration, I hit the "2b" code and no video is output at all. This is pretty promising though.

    I just set the BIOS to use x16_2, which is where the 5870 is, and it booted fine with the DVI plugged in there. Still had the 5450 installed. Will try next booting off x16_2 with only the 5870 installed.

    Noticed that in BIOS it had reverted back to using "PCI" as the display, could that be the problem? That it keeps forgetting I want PCIe x16_1(preferably) or PCIEx16_2?

    AS far as the GPU BIOS goes I have the GV-R587OC-1GD, but only see BIOS listed for the GV-R587UD-1GD. I'm assumign these are all pretty much the same card as even the UD-1GD is listed on my manual.

    Thanks for all the help. Really excited at the thought of not having to deal exchanges or anything.

  7. #7
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58A-UD5r2 + GV-R587OC-1GD "2b" boot code during boot

    you need to test the gigabyte gpu in another pc just to be sure,set pci-e slot to the 5870,its either a mb or gpu BIOS issue or driver or gpu that's faulty
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  8. #8
    Join Date
    Jan 2011
    Location
    CA
    Posts
    4

    Default Re: X58A-UD5r2 + GV-R587OC-1GD "2b" boot code during boot

    Need to find another PC to give this a try in. But for now I have it successfully booting off the gigabyte GPU in x16_2. It flickers like crazy up until the windows Login screen kicks in and I assume the full drivers take over.

    I can't find any BIOS listed for this card on the gigabyte site. I am currently running GV-R587OC-1GD F1.

    I'm going to try this alone in x16_1 making sure the bios is expecting it there, but I have a feeling this is indeed a BIOS issue, there just happens to not be any BIOS update for this card :-/

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •