Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 34

Thread: Reboot loop..again and again




  1. #21
    Join Date
    Apr 2011
    Location
    United Kingdom
    Posts
    10

    Default Re: Reboot loop..again and again

    Yes, I've tried with both memory modules and then with each of them separately.
    I hope if I change PSU (next week) the problem will be gone, but I'm still afraid that won't change anything because there is a lot of same problems with H67/P67 motherboards.


    I've just found on some forums that some people solve the problem with disabling the USB Legacy Support. I've changed that and so far it's working (last 10minutes).

  2. #22
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Reboot loop..again and again

    Yes could be,disable floppy drive and drive a aswell in bios,if it still does it I would try setting up outside of case on cardboard just incase its shorting on pc case
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #23
    Join Date
    Apr 2011
    Location
    United Kingdom
    Posts
    10

    Default Re: Reboot loop..again and again

    Well, unfortunately it's not caused by USB support...
    I was waiting for 4 hours last night to see what will happen, but finally I found my computer turned off when I woke up. It did not work, but the NumLock lamp on keyboard was turned on same when the computer is on.

    And then when I press power button it shows me "Main BIOS Checksum Error" (same as it happened for the first time), then starting to copy "health" BIOS (mobo has dual BIOS feature) and in the middle of the process it turned off again and then started with short on/off loop.

  4. #24
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  5. #25
    Join Date
    Apr 2011
    Location
    United Kingdom
    Posts
    10

    Default Re: Reboot loop..again and again

    Yes. Dual BIOS is perfectly doing its job.

    Please, have a look to my new video where I've tried to better explain what's happening.
    YouTube - Gigabyte GA-H67A-UD3H-B3 (rev. 1.1) - motherboard failure

  6. #26
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Reboot loop..again and again

    Glad to hear it recovered!

    I'll have to watch your video tomorrow night, I can't watch video's after 7AM due to my daily bandwidth limit, so I'll check it out tomorrow night.

    Did you get your new PSU yet?

  7. #27
    Join Date
    Apr 2011
    Location
    United Kingdom
    Posts
    10

    Default Re: Reboot loop..again and again

    Not yet... unfortunately...
    I have to think twice about buying new one because I'm not sure it will help... If I'm going to buy the new, it will probably be some branded and expensive... that's why I hesitate.

    I've sent the mail last night to Gigabyte technical support and now I'm waiting to see their answer.

  8. #28
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Reboot loop..again and again

    Ohh, I thought you already ordered it. Yes, branded would be best for sure, it doesn't have to be expensive though, just not cheap.

    I'll check out the video later tonight and see if I can tell anything from it, I'll let ya know.

  9. #29
    Join Date
    Apr 2011
    Location
    United Kingdom
    Posts
    10

    Default Re: Reboot loop..again and again

    Well, the cheapest Corsair 500W PSU is about 50.
    If I buy something "less branded" for less money, and then experience same problems, I wouldn't be sure it's again due the bad PSU or mobo...

    Do you have any recommendation for quality and cheap PSU?

  10. #30
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Reboot loop..again and again

    Did you look at the new Corsair Builder series, those are cheaper and are decent quality, or is that what you are referring to?

Page 3 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •