Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: P67A-UD4 -turbo boost not working




  1. #1
    Join Date
    Oct 2008
    Posts
    14

    Default P67A-UD4 -turbo boost not working

    Tom's Hardware have just posted an excellent article on Sandy Bridge overclocking with a Gigabyte P67A-UD5 board (see Overclocking Settings : Core i7-2600K Overclocked: Speed Meets Efficiency). What they discuss doing is *exactly* what I would like from my system - stable, simple 24/7 overclock with low idle power and using the stock cooler (it turns out if you read the comments Tom's Hardware are actually using the aftermarket Intel cooler supplied to them by Intel but that isn't a problem for me, I'm happy with a lower overclock).

    Before I read this article I was reasonably happy with my 4.2GHz overclock (anything more and Prime95 would cause a BSOD or other crash but that isn't too surprising as the CPU temps got pretty high especially given the Australian summer ambient temps of close to 30 degrees while testing). However, based on the article I should be able to use turbo boost to get 4.3, 4.4 and 4.5 with 3, 2 and 1 cores active respectively.

    I followed the settings in the article but it doesn't appear that turbo boost is working. I tried running Prime95 with just one thread and CPU-Z and Easy Tune 6 both say that the CPU is clocked at 4.2 GHz when I was expecting 4.5. Task manager confirms only one or two threads are running and CPU-Z and ET6 both report the clock speed as 1.6 GHz when idle so it appears that either I've missed a bios setting or there is a problem with my motherboard or bios.

    Has anyone else tried overclocking with turbo boost enabled and got it to work? Does anyone have any ideas of what to try? I'm currently using the F5 bios with my P67A-UD4 board as I've been unable to flash the F6 or F7b (see my other post P67A-UD4 - Unable to flash BIOS (Windows 7 64-bit)).

    If it makes any difference I've got 16GB (4x 4GB) of G.Skill Ripjaws RAM at 1600 MHz.

    Thanks in advance,
    Ben

  2. #2
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: P67A-UD4 -turbo boost not working

    If you have XMP enabled try to disable it and set timings, multiplier, memory voltage, and possibly QPI/VTT manually.
    It seems some had that fix the turbo boost problem.

  3. #3
    Join Date
    Jan 2008
    Posts
    24

    Default Re: P67A-UD4 -turbo boost not working

    I have the same problem:
    http://forums.tweaktown.com/gigabyte...67a-ud4-2.html

    Do you have XMP memory? Can you comment on stability (voltages, etc.) using 16 GB? I need more memory, but in doubt if it will work OK.
    P67A-UD4-B3 F2
    i5-2500K
    4x2GB Kingston HyperX XMP-1600 CL9
    8800 GTX
    Intel SSD 40GB, WD Green 1TB, 2xSamsung 400GB SATA RAID1
    Antec P182 + CP850 CXP

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: P67A-UD4 -turbo boost not working

    You need to use TMonitor to see each actual cores multiplier, you can download the P67 enabled version here included in this kit
    CPUID - System & hardware benchmark, monitoring, reporting

    Then you'll need to use something that will actually load all cores, so an updated version of Prime95 would be in order if you haven't grabbed the updated version.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •