Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 30

Thread: GA-EX58-UD5 rev 1.0 & i7 920 (D0) Problem. :(




  1. #1
    Join Date
    Feb 2011
    Location
    UK
    Posts
    13

    Default GA-EX58-UD5 rev 1.0 & i7 920 (D0) Problem. :(

    Evening all!

    This my system spec:

    CPU: Intel Core i7 920 D0 stepping
    BIOS: F12
    Motherboard: Gigabyte EX58-UD5 v1.0
    RAM: 6G (3x 2GB) G.Skill NQ PC3 16000 DDR3 memory 9-9-9-24 @ 1.5v


    So for my problem. Basically I bought the board from a friend but when I installed it both LAN ports didn't work so I got a PCI network card, all was fine I had it running at 3.8GHZ with no hickups. I wanted to use my sound which is PCI and I can only access one of my PCI slots due to the graphics card hanging over the other one so I bought a PCI Express network card and here is where it all went wrong!
    I installed the PCI-E network card and now if I restart or shut down the PC shuts down and when it comes back the BIOS has reset and I get the "Overclock failed this could be due to voltage changes" message and the only time it will actually not reset itself is if everything is left on default. :(

    Is anyone able to shed some light on what this could be as I've tried a combination of different settings but I just get the same result and it is now getting soul destroying!

    These are the settings that were working before I put the PCI-E network card in:

    [code]

    Advanced CPU Features:
    CPU Clock Ratio ................................ [19x]
    Intel(R) Turbo Boost Tech .................. [disabled]
    CPU Cores Enabled ............................ [All]
    CPU Multi Threading .......................... [Enabled]
    CPU Enhanced Halt (C1E) ................... [Disabled]
    C3/C6/C7 State Support .................... [Disabled]
    CPU Thermal Monitor ......................... [Disabled]
    CPU EIST Function ............................ [Disabled]
    Virtualization Technology ................... [Disabled]
    Bi-Directional PROCHOT ..................... [Disabled]

    Uncore & QPI Features:
    QPI Link Speed .............................. [7.2 GHz] (x36 clock Ratio)
    Uncore Frequency .......................... [3200 MHz] ( x16 Uncore Clock Ratio)
    Isonchronous Frequency .................. [Enabled]

    Standard Clock Control:
    Base Clock (BCLK) Control ................ [Enabled]
    BCLK Frequency (MHz) ..................... [200]
    PCI Express Frequency (MHz) ........... [100]
    C.I.A.2 [Disabled]

    Advanced Clock Control:
    CPU Clock Drive .............................. [800 mV]
    PCI Express Clock Drive ................... [900 mV]
    CPU Clock Skew ............................. [0ps]
    IOH Clock Skew ............................. [0ps]

    Advanced DRAM Features:
    Performance Enhance ...................... [Standard]
    Extreme Memory Profile (X.M.P) ......... [Disabled]
    System Memory Multiplier (SPD) ........ [x8]
    DRAM Timing Selectable (SPD) .......... [Auto]

    Channel A + B + C

    Channel A Timing Settings:
    ##Channel A Standard Timing Control##
    CAS Latency Time ...................... [ 9 ]
    tRCD ....................................... [ 9 ]
    tRP ......................................... [ 9 ]
    tRAS ....................................... [24 ]
    Command Rate (CMD) ........... [ 1 ]
    Memory Frequency ............... [1600 MHz]

    Advanced Voltage Control:

    CPU
    Load Line Calibration ................. [Enabled]
    CPU Vcore ............................... [1.28V]
    QPI/VTT Voltage ..................... [1.335]
    CPU PLL .................................. [1.80V]

    MCH/ICH
    PCIE 1.500v ........................... [Auto]
    QPI PLL 1.100v ....................... [Auto]
    IOH Core 1.100v ..................... [Auto]
    ICH I/O 1.500v ....................... [Auto]
    ICH Core 1.1v ........................ [Auto]

    DRAM
    DRAM Voltage 1.5v ..............
    All other settings [AUTO]


    Thanks.

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-EX58-UD5 rev 1.0 & i7 920 (D0) Problem. :(

    What gpu do you have? My gpu doesn't block my pci slot,and have you tried to get the onboard lan's working? Make a note of all bios settings then remove mb battery,load optimized defaults and re-enter your oc settings
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Feb 2011
    Location
    UK
    Posts
    13

    Default Re: GA-EX58-UD5 rev 1.0 & i7 920 (D0) Problem. :(

    Quote Originally Posted by wazza300 View Post
    What gpu do you have? My gpu doesn't block my pci slot,and have you tried to get the onboard lan's working? Make a note of all bios settings then remove mb battery,load optimized defaults and re-enter your oc settings
    It's a 260GTX and I have it in the slot nearest the CPU but I think the slots all the slots are an equal length apart from eachother.

    I have tried I've pressed the reset button about 50 times and taken the battery out and left it over night but they just won't work. :(

    Thanks.

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-EX58-UD5 rev 1.0 & i7 920 (D0) Problem. :(

    Do you see any MAC address's on the bios lan?mane try gpu in pcie slot 2 and net card in pci above? Can't see anything wrong with settings,maybe bios issue with that model net card?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Join Date
    Feb 2011
    Location
    UK
    Posts
    13

    Default Re: GA-EX58-UD5 rev 1.0 & i7 920 (D0) Problem. :(

    Quote Originally Posted by wazza300 View Post
    Do you see any MAC address's on the bios lan?mane try gpu in pcie slot 2 and net card in pci above? Can't see anything wrong with settings,maybe bios issue with that model net card?
    Hey,

    When I do the virtual cable test both pages are just completely blank with the top heading "Virtual Cable Test".

    I put the GFX card into the second slot but still the same result. :(

    I suppose the only thing I can do is try another PCI-E network card and see if the outcome is different?


    Cheers.

  6. #6
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-EX58-UD5 rev 1.0 & i7 920 (D0) Problem. :(

    I don't know,lsdmeasap know's more how to enable the onboard lans,have you tried latest beta bios on main page?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #7
    Join Date
    Feb 2011
    Location
    UK
    Posts
    13

    Default Re: GA-EX58-UD5 rev 1.0 & i7 920 (D0) Problem. :(

    Quote Originally Posted by wazza300 View Post
    I don't know,lsdmeasap know's more how to enable the onboard lans,have you tried latest beta bios on main page?
    Yea I've downgraded and upgraded the BIOS to see if it will cure the problem but they just seem to be dead. I'll see if I can get a hold of lsdmeasap and ask for some tips regarding the onboard lan, would save me alot of hassle.

  8. #8
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-EX58-UD5 rev 1.0 & i7 920 (D0) Problem. :(

    Tried latest realtek drivers too?try re-installing them few times,seems weird both lans are dead
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  9. #9
    Join Date
    Feb 2011
    Location
    UK
    Posts
    13

    Default Re: GA-EX58-UD5 rev 1.0 & i7 920 (D0) Problem. :(

    Quote Originally Posted by wazza300 View Post
    Tried latest realtek drivers too?try re-installing them few times,seems weird both lans are dead
    Is it worth it though if they' don't even show up under the devices? Just shows no network adapters at all.

  10. #10
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-EX58-UD5 rev 1.0 & i7 920 (D0) Problem. :(

    It's worth a try,try installing latest intel inf chipset drivers too
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •