Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: GA-X58A-UD3R Endless Boot




  1. #1
    Join Date
    Feb 2011
    Location
    Massachusetts
    Posts
    1

    Exclamation GA-X58A-UD3R Endless Boot

    Hi everyone,

    Having a hair-pulling problem here: the endless loop. The issue is actually two-parts.

    Part 1 - A few weeks ago

    Installed new graphics card (replaced eVGA GTX 460 with Gigabyte GTX 470), 4 more GB of RAM (same brand and model as the stuff I had in there) for a total of 8 GB. Worked GREAT for a week. Leave it on all the time so it goes into sleep mode over night.

    One morning, came to wake it up and computer reboots. I hear the fans spin up for a second and then die. A second later it repeats. I open the case, and try it again to see what's going on: the LEDs on the motherboard blink to life and fans come on for a second before they switch off and repeat the process. I cannot turn off the computer unless I switch the PSU off and/or unplug it.

    I then read this: Fixing Gigabyte GA-X58A-UD3R Endless Reboot Issue Adam's R&R and try clearing the CMOS using the button on the back. It works (though I never see the CMOS screen)! Turns on and am able to use my PC once again.

    Part 2 - Today

    In the middle of a particularly excellent game of Left 4 Dead 2, the computer just reboots. This time it goes all the way to the loading Windows screen before everything shuts off and it begins to boot again.

    Tried resetting the CMOS using the button on the back like before - no difference (except the screen shows up - no matter what I choose it's always the same result).

    I am pulling my hair out here! This is incredibly frustrating. Any help would be greatly appreciated!

    SYSTEM:

    Gigabyte GA-X58A-UD3R
    Intel Core-i7 930
    8gb Corsair RAM
    Gigabyte GV-N470SO-13I GTX 470
    OCZ GameXStream OCZ700GXSSLI 700W ATX12V SLI Certified PSU

    Thanks in advance!

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-X58A-UD3R Endless Boot

    So nothing shows up at the mo? No bios screen?There is no cmos screen btw,you can try removing the mb battery for 30 mins to clear cmos longer,then set your qpi/vtt voltage to around 1.35v,maybe more with 8gb of ram,this should cure the random reboots ect
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Dec 2010
    Location
    Near Toronto but not in it
    Posts
    624

    Default Re: GA-X58A-UD3R Endless Boot

    So it was fine before upgrading the ram and GPU?

    and how are you running 8GB of ram? are you just running Dual channel? Heard of this but personally never seen anyone do it. I'd guess the 3rd pair of slots are not populated?

    What is the RAM voltage and timings set to?

    Also what Bios version are you running? have you done any updates since buying the board?

    Vin
    Last edited by Vinster; 02-06-2011 at 08:38 AM. Reason: added more questions

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-X58A-UD3R Endless Boot

    Please try with one stick of memory and see if you can get into the BIOS.

    If you do then wait for more help with your settings, it sounds like you are not very stable.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •