Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 7 FirstFirst 1234 ... LastLast
Results 11 to 20 of 63

Thread: Having trouble testing each stick on X58A UD3R, what am I forgetting? ^^;




  1. #11
    flyfisher is offline Member
    Join Date
    Dec 2008
    Location
    South Central PA
    Posts
    191

    Default Re: Having trouble testing each stick on X58A UD3R, what am I forgetting? ^^;

    I hate to say it but if you cleared CMOS and are getting nothing it sounds like the board is dead. RMA time, unless someone else has an idea. Sorry I couldn't help.

  2. #12
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Having trouble testing each stick on X58A UD3R, what am I forgetting? ^^;

    Try your old gpu just incase the 5770 has died,if no luck try a long clear cmos method by removing mb battery for 30 mins

  3. #13
    Join Date
    Sep 2010
    Location
    California
    Posts
    262

    Default Re: Having trouble testing each stick on X58A UD3R, what am I forgetting? ^^;

    Tried 3 different video card. No success. I put the battery back in after 30 minutes. Wait. What's going on? How could it be dead? I was just using it. o___0

  4. #14
    Join Date
    Dec 2010
    Location
    Near Toronto but not in it
    Posts
    624

    Default Re: Having trouble testing each stick on X58A UD3R, what am I forgetting? ^^;

    when you say you took the whole box apart, did you take the motherboard out of your case? and would you have another power supply that you could try?

    and what voltage were you running your RAM?

    Vin
    Last edited by Vinster; 02-07-2011 at 09:36 AM. Reason: added more questions

  5. #15
    Join Date
    Sep 2010
    Location
    California
    Posts
    262

    Default Re: Having trouble testing each stick on X58A UD3R, what am I forgetting? ^^;

    It's powering on. RAM is at rated V...1.6V.

    What am I missing?

    The Lian Li PC_A70B has a motherboard tray. The motherboard is on that tray outside the case. The tray is on a wooden table.

    If I fried the CPU, would the system behave like this?

    I tried a couple of the other RAM sticks, but nothing happens. :/

  6. #16
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Having trouble testing each stick on X58A UD3R, what am I forgetting? ^^;

    Did you remove the cpu before you had problems?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #17
    Join Date
    Sep 2010
    Location
    California
    Posts
    262

    Default Re: Having trouble testing each stick on X58A UD3R, what am I forgetting? ^^;

    Alright, I just switched the psus of my two systems. The OCZ does not work on the problematic system--it still won't boot. But, as you can see, the PC Power&Cooling is working fine. :s

    I must be forgetting something. It's hard to believe a motherboard could just die like that. Do you recommend the no cpu in the socket test for the motherboard?

  8. #18
    Join Date
    Sep 2010
    Location
    California
    Posts
    262

    Default Re: Having trouble testing each stick on X58A UD3R, what am I forgetting? ^^;

    I removed the cpu from the socket to clean the tim off.

  9. #19
    Join Date
    Sep 2010
    Location
    California
    Posts
    262

    Default Re: Having trouble testing each stick on X58A UD3R, what am I forgetting? ^^;

    I am going to power off for a moment to swap back the psus.

  10. #20
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Having trouble testing each stick on X58A UD3R, what am I forgetting? ^^;

    If you removed the cpu and now it won't boot up chances are you've bent a cpu socket pin,if you just removed the cpu cooler though then it could be something else,powering up the mb without the cpu won't prove anything,it simply won't work,if you do inspect the cpu socket for bent pins take great care not to bend any whilst checking
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Page 2 of 7 FirstFirst 1234 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •