Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 6 of 7 FirstFirst ... 4567 LastLast
Results 51 to 60 of 63

Thread: Having trouble testing each stick on X58A UD3R, what am I forgetting? ^^;




  1. #51
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Having trouble testing each stick on X58A UD3R, what am I forgetting? ^^;

    Testing each stick one at a time is critical to verifying if one stick is causing a cold boot issue. And I suggest you test each one on a real cold boot, in the morning after you sleep and the PC has been off 5-8 hours.

    Boot with one stick, right to windows and see if it crashes or errors.

    Or test however else you know that does cause cold boot errors that can easily be seen, but again I'd like to reaffirm testing each one at a time after an extended (5-8 Hours) downtime is suggested.

  2. #52
    Join Date
    Sep 2010
    Location
    California
    Posts
    262

    Default Re: Having trouble testing each stick on X58A UD3R, what am I forgetting? ^^;

    Early morning update.

    Here's the update of the last four tests.

    (1) I tested 3 sticks--let's call them SET A--on cold boot in XMP. They passed. It was only the second time in over a week I successfully cold booted. But it turns out that this success may be misleading. See below. I then loaded optimized and redid my other settings, like PC Health and Integrated Peripherals. I set Memory Performance to standard. And then I manually set QPI/VTT, VDimm, Uncore, SPD, and memory timings. I changed my hardware profile, too. I stuck on the PCIE Intel nic and the HD 5770.

    (2) I then tested the other 3 sticks. Let's call them SET B. This set included the only stick I tested alone. Let's call it STICK 1. By itself, STICK 1 passed. This test failed.

    (3) Because this set included STICK 1, I tested SET A+STICK 1 in a four stick test. This test failed.

    (4) I just woke up. I retested SET A. This set again passed Memtest!!!

    Now, I think there is a bit of oddity in these results.

    STICK 1 passed its individual testing in slot 1.

    STICK 1 was in slot 5 when tests 2 and 3 failed.
    Last edited by ROSESTEEL; 02-08-2011 at 10:04 PM.

  3. #53
    Join Date
    Sep 2010
    Location
    California
    Posts
    262

    Default Re: Having trouble testing each stick on X58A UD3R, what am I forgetting? ^^;

    My next opportunity to test is in half an hour.

    For my next 3 tests, I want to take 2 random sticks from SET A + 1 stick from SET B, including STICK 1.

    I will disregard matching sticks from SET A with the slots where they passed.

    I am also considering testing the other 2 sticks from SET B--STICK 2 and STICK 3--individually in slot 1.

  4. #54
    Join Date
    Sep 2010
    Location
    California
    Posts
    262

    Default Re: Having trouble testing each stick on X58A UD3R, what am I forgetting? ^^;

    @Lsdmeasap

    I can confirm that I can fail cold boots in hour and half tests. I would like to bring that interval down. But I recognize that that could taint the test.

  5. #55
    Join Date
    Dec 2010
    Location
    Near Toronto but not in it
    Posts
    624

    Default Re: Having trouble testing each stick on X58A UD3R, what am I forgetting? ^^;

    So it almost seems like you already found the culprit. Keep up on the testing.

    Vin

  6. #56
    Join Date
    Sep 2010
    Location
    California
    Posts
    262

    Default Re: Having trouble testing each stick on X58A UD3R, what am I forgetting? ^^;

    KEY

    SET A
    ...STICK A...slot 1 passed as set x2 (test 4...post 52); slot 1 failed as set (test 3...post 52)
    ...STICK B...slot 3 passed as set x2 (test 4...post 52); slot 3 failed as set (test 3...post 52)
    ...STICK C...slot 5 passed as set x2 (test 4...post 52); slot 2 failed as set (test 3...post 52)

    SET B
    ...STICK 1...slot 1 passed as single x1; slot 5 failed as set x2 (test 2, 3...post 52)
    ...STICK 2...slot 1 failed as set (test 2...post 52)
    ...STICK 3...slot 3 failed as set (test 2...post 52)

    Current test:
    STICK C...slot 1
    STICK 2...slot 3
    STICK B...slot 5

    Passed

    ...

    I will do my next test in 2 hours.

    Sitck 3...slot 1
    Sitck C...slot 3
    Stick A...slot 5
    Last edited by ROSESTEEL; 02-09-2011 at 12:55 AM.

  7. #57
    Join Date
    Sep 2010
    Location
    California
    Posts
    262

    Default Re: Having trouble testing each stick on X58A UD3R, what am I forgetting? ^^;

    Well, this is looking pretty bad. My latest test passed. :/

    This is not increasing clarity at all.

    In two hours, I will try:

    Stick B...slot 1
    Stick A...slot 3
    Stick 1...slot 5

    What happens if that test passes, too? o__0;

    Then I will have to test SET B again. If SET B passes after it previously failed, then that would mean the problem would not be diagnosable by me.

  8. #58
    Join Date
    Sep 2010
    Location
    California
    Posts
    262

    Default Re: Having trouble testing each stick on X58A UD3R, what am I forgetting? ^^;

    Alright, now!

    The test FAILED!!! D:

    The culprit is STICK 1!!! I must have made a mistake. I need to retest it alone to make sure that this was indeed the stick I tested alone. I may have labeled it wrong. But so far, every test that failed over the last two days involved STICK 1. And every test, but one (pending further testing), that passed, did not have STICK 1 installed. o__0;

    For my next test, I will test STICK 1 in slot 1.
    Last edited by ROSESTEEL; 02-09-2011 at 06:25 AM.

  9. #59
    Join Date
    Sep 2010
    Location
    California
    Posts
    262

    Default Re: Having trouble testing each stick on X58A UD3R, what am I forgetting? ^^;

    Yep, I must have been mistaken.

    STICK 1 failed cold boot. He must be the butler! o__0

  10. #60
    Join Date
    Sep 2010
    Location
    California
    Posts
    262

    Default Re: Having trouble testing each stick on X58A UD3R, what am I forgetting? ^^;

    Ran final test. Dual Channel slots 1-4 to check blue slots 2 and 4. Passed test. I'll hope that slot 6 is good. ^^;

    I want to thank Vinster for suggesting testing by three sticks. There is advantage to it for triple channel if the batch is good.

    Thanks all for helping me out. I guess I have to have a conversation with Corsair to get my system running again.

Page 6 of 7 FirstFirst ... 4567 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •