Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Problem with CPU Smart FAN Mode [Voltage] on P55-UD6




  1. #1
    Join Date
    Mar 2009
    Posts
    56

    Default Problem with CPU Smart FAN Mode [Voltage] on P55-UD6

    Until two days ago function CPU Smart FAN Mode [Voltage] on my motherboard worked perfectly and controlled the speed of my fan(Scythe SS 140mm/1700rpm) in tension. Yesterday suddenly stopped working and the fan is constantly on the maximum speed at which is quite noisy.I put an older version of BIOS, but the problem remains.With four pin fan PWM function works perfectly. Can anyone help solve this problem.Прочит на латиница
    i7-860(20x200)1.3v,Phanteks+3xTR TY-141, P55-UD6 F11d,G.Skill Trident PC 16000 9-9-9-27 1.6v 2x2 gb,Sapphire 7850 2gb OC, SSD Samsung 840pro 128gb,2x1TB WD BLUE 64MB SATA3 WD10EZEX,850W Seasonic M12 II Bronze SS-850AM, LG M2352D-PZ.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Problem with CPU Smart FAN Mode [Voltage] on P55-UD6

    Did you try to clear the CMOS yet? If not try that and then reload Optimized Defaults and see if it helps, after saving remember to boot back to the BIOS to set your SATA/Disk settings before loading windows.

    If that doesn't work flash the latest BIOS again using Qflash, but be sure you Disable "Keep DMI Data" before you flash.

  3. #3
    Join Date
    Mar 2009
    Posts
    56

    Default Re: Problem with CPU Smart FAN Mode [Voltage] on P55-UD6

    Yes, I tried to clear CMOS and load Optimized defaults, but did not help.I was with last beta BIOS F11d back and F10. Then again returned F11d, but it did not help.I noticed that the Q-flash does not let me change to Disable "Keep DMI Data". Always standing on Enable.
    i7-860(20x200)1.3v,Phanteks+3xTR TY-141, P55-UD6 F11d,G.Skill Trident PC 16000 9-9-9-27 1.6v 2x2 gb,Sapphire 7850 2gb OC, SSD Samsung 840pro 128gb,2x1TB WD BLUE 64MB SATA3 WD10EZEX,850W Seasonic M12 II Bronze SS-850AM, LG M2352D-PZ.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Problem with CPU Smart FAN Mode [Voltage] on P55-UD6

    TO change that setting you need to use the +/- keys, or PgUp/PgDn keys (Can't remember which).

    Use the arrow keys to go up to the DMI setting, then one of the above mentioned to change it.

  5. #5
    Join Date
    Mar 2009
    Posts
    56

    Default Re: Problem with CPU Smart FAN Mode [Voltage] on P55-UD6

    Thank you Lsdmeasap.I will try.
    i7-860(20x200)1.3v,Phanteks+3xTR TY-141, P55-UD6 F11d,G.Skill Trident PC 16000 9-9-9-27 1.6v 2x2 gb,Sapphire 7850 2gb OC, SSD Samsung 840pro 128gb,2x1TB WD BLUE 64MB SATA3 WD10EZEX,850W Seasonic M12 II Bronze SS-850AM, LG M2352D-PZ.

  6. #6
    Join Date
    Mar 2009
    Posts
    56

    Default Re: Problem with CPU Smart FAN Mode [Voltage] on P55-UD6

    I tried flash with QFLASH and KEEP DMI DATA - DISABLE, but the problem remains. I tried also flash with @ bios and flashSPI, but without success.
    i7-860(20x200)1.3v,Phanteks+3xTR TY-141, P55-UD6 F11d,G.Skill Trident PC 16000 9-9-9-27 1.6v 2x2 gb,Sapphire 7850 2gb OC, SSD Samsung 840pro 128gb,2x1TB WD BLUE 64MB SATA3 WD10EZEX,850W Seasonic M12 II Bronze SS-850AM, LG M2352D-PZ.

  7. #7
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Problem with CPU Smart FAN Mode [Voltage] on P55-UD6

    So it only fails with 3 pin voltage fans, but works with 4 pin fans ok?

    Why not use 4 pin fan instead

  8. #8
    Join Date
    Mar 2009
    Posts
    56

    Default Re: Problem with CPU Smart FAN Mode [Voltage] on P55-UD6

    Because they do not sell so powerful 4 pin 140mm fans .These the set of silver arrow TY-140 4pin work perfectly in PWM mode, but in voltage mode and they rotate the maximum RPM. Scythe allow me to maximize the overclocking of my processor at the lowest temperatures.I just want to find a reason that stopped working voltage mode on my motherboard.
    Last edited by tonus; 03-15-2011 at 03:38 PM.
    i7-860(20x200)1.3v,Phanteks+3xTR TY-141, P55-UD6 F11d,G.Skill Trident PC 16000 9-9-9-27 1.6v 2x2 gb,Sapphire 7850 2gb OC, SSD Samsung 840pro 128gb,2x1TB WD BLUE 64MB SATA3 WD10EZEX,850W Seasonic M12 II Bronze SS-850AM, LG M2352D-PZ.

  9. #9
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Problem with CPU Smart FAN Mode [Voltage] on P55-UD6

    Are you sure it's not the fan itself? Have you tested other fans (3Pin) and they also do not adjust?

    I'm not sure what would cause it to just stop working out of the blue like that, it is odd?

    Maybe you could ask GIGABYTE Directly, maybe they have seen it happen before and now what causes it or how to fix it.
    GIGABYTE - Support & Downloads - Technical Support

  10. #10
    Join Date
    Mar 2009
    Posts
    56

    Default Re: Problem with CPU Smart FAN Mode [Voltage] on P55-UD6

    Yes i tested with NB XL2, Aerocool Black Shark Fan & NB PK-3 and the problem remains. I wrote to GIGABYTE - Support & Downloads - Technical Support and wait a reply.
    i7-860(20x200)1.3v,Phanteks+3xTR TY-141, P55-UD6 F11d,G.Skill Trident PC 16000 9-9-9-27 1.6v 2x2 gb,Sapphire 7850 2gb OC, SSD Samsung 840pro 128gb,2x1TB WD BLUE 64MB SATA3 WD10EZEX,850W Seasonic M12 II Bronze SS-850AM, LG M2352D-PZ.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •