Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 17 of 28 FirstFirst ... 7151617181927 ... LastLast
Results 161 to 170 of 279

Thread: Overclocking a Intel Q9300 on a GA-P43-ES3G (rev1.4) and memory speed problem




  1. #161
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Overclocking a Intel Q9300 on a GA-P43-ES3G (rev1.4) and memory speed problem

    I don't understand, default BIOS? Stock settings? 70c for 2.5GHz with IBT? What were they before?
    Can you post MemSet main snd SPD window for the G.Sill?

  2. #162
    Join Date
    Feb 2011
    Location
    Ukiah, CA
    Posts
    154

    Default Re: Overclocking a Intel Q9300 on a GA-P43-ES3G (rev1.4) and memory speed problem

    Chike,
    This is what I had in Feb. before we started the OC. (Page #7 I think) Not to different.
    the tests came out this way (Static tRead at 6 both channels)
    ------------Temps---------------
    Prime85 Blend IBT
    Start RUN Back idle Max Min
    #0 66c 70c 53c 53c 70c 56c
    #1 61c 64c 43c 43c 64c 45c
    #2 60c 61c 47c 47c 61c 49c
    #3 65c 68c 51c 51c 68c 53c
    -----------NO FAULTS!!!!!!!!!!!
    ---------------------IBT-----------------------------

    STANDARD ------------------------ HIGH
    ~ 28.sec passes--------------- ~ 2450k mem available
    31.8 GFlops ---------------------- .22 sec
    PASS
    Overclocking a Intel Q9300 on a GA-P43-ES3G (rev1.4) and memory speed problem-tert-png
    Last edited by Big Duck; 03-30-2011 at 10:30 AM.

  3. #163
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Overclocking a Intel Q9300 on a GA-P43-ES3G (rev1.4) and memory speed problem

    Same memory I use, but you have 2 kits.
    So after the lapping and all the work temps still the same? Maybe voltage will hold for higher OC so they don't change much.
    Do you mind posting full settings?

  4. #164
    Join Date
    Feb 2011
    Location
    Ukiah, CA
    Posts
    154

    Default Re: Overclocking a Intel Q9300 on a GA-P43-ES3G (rev1.4) and memory speed problem

    Chike,
    Posts 113 & 117 show where the temps were @ 3GHz on the old board. It seems the lapping only gained about 3c of drop especially in cores 2&3. What do you mean by "Full Settings?" Do you mean the BIOS? I am working on that, using profJim's template.
    I do not get any gain in temp with repetition in any of the tests so it is a jump to what ever temp and a hold at that temp. Even with IBT x10 same #'s start to finish.
    BD

  5. #165
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Overclocking a Intel Q9300 on a GA-P43-ES3G (rev1.4) and memory speed problem

    Yes full BIOS setting template.
    3c is not bad, usually 2-5c can be gained by lapping the CPU.

  6. #166
    Join Date
    Feb 2011
    Location
    Ukiah, CA
    Posts
    154

    Default Re: Overclocking a Intel Q9300 on a GA-P43-ES3G (rev1.4) and memory speed problem

    Chike,
    Here is the BIOS info. I modified according to profJim's comments on his template so some of the memory timings changed from before. I am going to do a follow up post with the screen shot you wanted before so you can see the current settings of the memory.P45_P43 W-comments.txt
    Let me know what changes you want me to make. Next post I will post the last settings we had before I ruined the board. We had 3 GHz locked at that time. Then I will post the screen shot on the following post.
    Thanks for your help.
    Big Duck

  7. #167
    Join Date
    Feb 2011
    Location
    Ukiah, CA
    Posts
    154

    Default Re: Overclocking a Intel Q9300 on a GA-P43-ES3G (rev1.4) and memory speed problem

    Here is our 3Ghz settings on the old board.
    Big Duck
    4 MY P43 Bios Template.txt

  8. #168
    Join Date
    Feb 2011
    Location
    Ukiah, CA
    Posts
    154

    Default Re: Overclocking a Intel Q9300 on a GA-P43-ES3G (rev1.4) and memory speed problem

    here is the screen shot.
    Big DuckOverclocking a Intel Q9300 on a GA-P43-ES3G (rev1.4) and memory speed problem-screen-shot-png

  9. #169
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Overclocking a Intel Q9300 on a GA-P43-ES3G (rev1.4) and memory speed problem

    Thefirst template is default settings, all auto, I don't understand.
    WQhat I need is your current settings for 3GHz.

  10. #170
    Join Date
    Feb 2011
    Location
    Ukiah, CA
    Posts
    154

    Default Re: Overclocking a Intel Q9300 on a GA-P43-ES3G (rev1.4) and memory speed problem

    Chike,
    The "P45_P43-W Comments.txt" post #166 are my current BIOS settings as well as screen shot post #168.
    Our last successful settings on the old board (3GHz) are post #167 for reference purposes.
    We want to change my current settings listed in "P45_P43-W Comments.txt" post #166 to start to get to 3GHz, then beyond. I posted #168 because things changed from post #162 due to the changes I instituted suggested in profJim's template.
    Thank you,
    BD
    BTW: I updated my signature.
    GA-EP45-UD3P (Rev.1.6)
    Intel Q9300 Quad
    BIOS Award Ver. 6.00PG (EP45-UD3P FD, as read in EZTune6)
    Noctua NH-D14 Everything dropped by at least 10C and Keeps in mid 40C's Idle & lo 70C's @ 100%(ambient intake air temp ~24C)
    15 Fans (Yes, I like things COOL! They are run on "Quiet" settings thanks to Scythe KS01)
    8 Gigs Memory 4x2Gig G.Skill (GSK F2-8500CL5D-4GBPK R) @ 2.1V 5-5-5-15 1066MHZ tRead 7
    Arctic Cooler DDR2 Memory fans
    PC Power & Cooling Computer Full Tower case
    12- SATA drives mounted in CoolMaster 4-in-3 Device Modules (STB-3T4-E3-GP)
    High Point RocketRaid 3520LF with 5-drives WD7501AALS (Caviar Black) RAID 10 w/Hot Spare and 3-drives WD3000HLFS in RAID 5 (VelociRaptors)FAST controller but HOT 50C needs fan cooler
    2-drives RAID 1 on Promisse Fast Track S150 TX2plus PCI controller (Mirrored)
    2-drives 1-Intel SSD 40Gig(page file) 1-WD 750Gig connected to motherboard.
    2- DvD drives 1-SATA 1-IDE
    Corsair 1200W Power supply (Nice to change power cable options)
    AeroCool EasyWatch - 3-Fan speed controller with alarm (for drive cages)
    2-Scythe "Kraze Server" KS01 Fan controllers ( Air intake Temp & axillary fan speed , CPU Temp & fan speed , axillary exhaust Air Temp & fan speed , RocketRaid 3520 RAID controller (Extremely HOT 55C) Temp & fan speed , Northbridge Temp fan speed & Soundcard/Promisse RAID) The Scythe KS01 controls fan speed based on temp!!!
    Zalman ZM-MFC-2 fan controller and power consumption meter (Air intake Temp primary fan, GPU Temp fan speed
    Sapphire Radon HD 5570 with a Antec® Cyclone® Blower Expansion Slot Cooler for it.
    Creative Labs Sound Blaster X-Fi Elite Pro 5.1 Surround
    Windows XP Pro SP3

Page 17 of 28 FirstFirst ... 7151617181927 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •