Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 20 of 28 FirstFirst ... 101819202122 ... LastLast
Results 191 to 200 of 279

Thread: Overclocking a Intel Q9300 on a GA-P43-ES3G (rev1.4) and memory speed problem




  1. #191
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Overclocking a Intel Q9300 on a GA-P43-ES3G (rev1.4) and memory speed problem

    Yes, in Prime65 you can set the worker to run on specific CPU and run only one worker.
    In LinX set number of threads to 1, then open Task Manager, right click LinX process, and set affinity to either CPU, then run.

  2. #192
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Overclocking a Intel Q9300 on a GA-P43-ES3G (rev1.4) and memory speed problem

    I have just tested with Prime95 and it doesn't seem to work, but setting affinity works ok with it too.

  3. #193
    Join Date
    Feb 2011
    Location
    Ukiah, CA
    Posts
    154

    Default Re: Overclocking a Intel Q9300 on a GA-P43-ES3G (rev1.4) and memory speed problem

    Chike,
    Thanks. I should have thought of that.
    I will check the true relationship of the programs.
    Sincerely,
    BD

  4. #194
    Join Date
    Feb 2011
    Location
    Ukiah, CA
    Posts
    154

    Default Re: Overclocking a Intel Q9300 on a GA-P43-ES3G (rev1.4) and memory speed problem

    Chike,
    What is "setting affinity? "
    I could not find it.
    BD

  5. #195
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Overclocking a Intel Q9300 on a GA-P43-ES3G (rev1.4) and memory speed problem

    In Task Manager processes tab, right click the process and you will see it.
    Normally a process can run on any CPU, but there are cases processes need to tun on specific CPU, usually for efficiency and performance reasons.

  6. #196
    Join Date
    Feb 2011
    Location
    Ukiah, CA
    Posts
    154

    Default Re: Overclocking a Intel Q9300 on a GA-P43-ES3G (rev1.4) and memory speed problem

    Chike,
    Got a problem. I tried fooling with Gigabites' "easy tune" and now it just starts to boot and then restarts to boot... What do I do? At least when I screwed up thre BIOS it would restart in the "RED" mode.
    What do I do?
    BD

  7. #197
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Overclocking a Intel Q9300 on a GA-P43-ES3G (rev1.4) and memory speed problem

    It changed something, load optimized defaults and set all lat settings as they were.

  8. #198
    Join Date
    Feb 2011
    Location
    Ukiah, CA
    Posts
    154

    Default Re: Overclocking a Intel Q9300 on a GA-P43-ES3G (rev1.4) and memory speed problem

    Chike,
    All is well. I unpluged it waited 15min pluged it in and repeatedly pushed delete as it did boot. All fixed!!

    Got all the programs to play pretty well togather CT, RT & Gigabite EasyTune6 all pretty much agree as to thge temp of Prime95 High heat @ ~58C & 32C (idle) with 25C ambient. IBT @ 63C
    CT -12 -06 -07 -10
    RT -8.5 -03 -10.5 -2.5 idle Cal / 92 94 95 95 offset

    Core 0 1 2 3
    CoreT 0 1 2 3
    RealT 0 3 1 2
    RealTemp showed a light temp interaction between (1&3 and 0&2 RT'#s) or (1&2 and 0&3 CT'#s) I wonder where they are, physically, on the chip?

    Well, I think that I am reasonably well "calibrated."
    How do the #s look to you?
    Good night,
    BD

  9. #199
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Overclocking a Intel Q9300 on a GA-P43-ES3G (rev1.4) and memory speed problem

    The temps look about right, assuming the HS ambiant is higher than the room, or did you measure it inside the case?

  10. #200
    Join Date
    Feb 2011
    Location
    Ukiah, CA
    Posts
    154

    Default Re: Overclocking a Intel Q9300 on a GA-P43-ES3G (rev1.4) and memory speed problem

    Chike,
    I have probes in the intake stream outside and a probe just entering the Noctua. and they agree. That is what I use for ambient.
    Notice the Core relationshipe. I used affinity. It worked well. (see core # results) Also note the heat interaction between cores. When one got hot the other warmed up some also. ;-) Interesting.
    I factored in +7C from intake air temp for the idle temp. So it should be quite conservitive. Basically it looks like the old highs on IBT of ~72C were really ~62C does that seem about "normal?"
    What should we try next? "To infinity, and beyond!!!"
    BTW: My BIOS is reported as Award EP45-UD3P FD, in Gigabyte' @BIOS is this a good one? The boot screen says Award Bios Version:6.00PG are they the same? @BIOS also says that the Flash Memory type isMXIC 25L1605A 8Meg.
    BD
    Last edited by Big Duck; 04-07-2011 at 02:39 AM.

Page 20 of 28 FirstFirst ... 101819202122 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •