Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 24 of 28 FirstFirst ... 142223242526 ... LastLast
Results 231 to 240 of 279

Thread: Overclocking a Intel Q9300 on a GA-P43-ES3G (rev1.4) and memory speed problem




  1. #231
    Join Date
    Feb 2011
    Location
    Ukiah, CA
    Posts
    154

    Default Re: Overclocking a Intel Q9300 on a GA-P43-ES3G (rev1.4) and memory speed problem

    Chike,
    Thank you for the stepping info. Now I understand, Version#. :-)
    Ran IBT x 10 and worked fine. 42GFLps.
    Let me know if you change your mind, I HOPE. ;-)
    BD

  2. #232
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Overclocking a Intel Q9300 on a GA-P43-ES3G (rev1.4) and memory speed problem

    I am missing like 3 GFlops, try 2-3 clicks more vcore?

  3. #233
    Join Date
    Feb 2011
    Location
    Ukiah, CA
    Posts
    154

    Default Re: Overclocking a Intel Q9300 on a GA-P43-ES3G (rev1.4) and memory speed problem

    Chike,
    Interesting results. Going up one click to 1.26875 increased to 42+GFLops taking 277sec. Going up one more click to 1.2750 LOST ~.5 GFLops and took 279sec. However the graphing function of Core temp finally returned to what it should look like when the voltages increased, some improvement w/1.26875 and about what I would expect to see with 1.2750.
    Maybe the graphing function is eating GFLops? Temp of the processor are up~2C with the higher voltage peaking @ 72C on two of the cores (0&3), the other two are 67C & 69C peak.
    What do you think? Tweek some other parameters? Just did MCH (+1) and CPU Volts (+2) so far.
    One other thing, CPUZ reported that core voltage was 1.248 before, during and after changing CPU voltages.
    Thank you,
    BD

  4. #234
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Overclocking a Intel Q9300 on a GA-P43-ES3G (rev1.4) and memory speed problem

    Ah, maybe lose the graphing function? It could be using some CPU.
    Also try setting LinX Priority high. Are you testing 2ith 3072MB?

  5. #235
    Join Date
    Feb 2011
    Location
    Ukiah, CA
    Posts
    154

    Default Re: Overclocking a Intel Q9300 on a GA-P43-ES3G (rev1.4) and memory speed problem

    Chike,
    What is LinX Priority? Yes, 3072MB (XPsp3)
    BD
    GA-EP45-UD3P (Rev.1.6)
    Intel Q9300 Quad
    BIOS Award Ver. 6.00PG (EP45-UD3P FD, as read in EZTune6)
    Noctua NH-D14 Everything dropped by at least 10C and Keeps in mid 40C's Idle & lo 70C's @ 100%(ambient intake air temp ~24C)
    15 Fans (Yes, I like things COOL! They are run on "Quiet" settings thanks to Scythe KS01)
    8 Gigs Memory 4x2Gig G.Skill (GSK F2-8500CL5D-4GBPK R) @ 2.1V 5-5-5-15 1066MHZ tRead 7
    Arctic Cooler DDR2 Memory fans
    PC Power & Cooling Computer Full Tower case
    12- SATA drives mounted in CoolMaster 4-in-3 Device Modules (STB-3T4-E3-GP)
    High Point RocketRaid 3520LF with 5-drives WD7501AALS (Caviar Black) RAID 10 w/Hot Spare and 3-drives WD3000HLFS in RAID 5 (VelociRaptors)FAST controller but HOT 50C needs fan cooler
    2-drives RAID 1 on Promisse Fast Track S150 TX2plus PCI controller (Mirrored)
    2-drives 1-Intel SSD 40Gig(page file) 1-WD 750Gig connected to motherboard.
    2- DvD drives 1-SATA 1-IDE
    Corsair 1200W Power supply (Nice to change power cable options)
    AeroCool EasyWatch - 3-Fan speed controller with alarm (for drive cages)
    2-Scythe "Kraze Server" KS01 Fan controllers ( Air intake Temp & axillary fan speed , CPU Temp & fan speed , axillary exhaust Air Temp & fan speed , RocketRaid 3520 RAID controller (Extremely HOT 55C) Temp & fan speed , Northbridge Temp fan speed & Soundcard/Promisse RAID) The Scythe KS01 controls fan speed based on temp!!!
    Zalman ZM-MFC-2 fan controller and power consumption meter (Air intake Temp primary fan, GPU Temp fan speed
    Sapphire Radon HD 5570 with a Antec® Cyclone® Blower Expansion Slot Cooler for it.
    Creative Labs Sound Blaster X-Fi Elite Pro 5.1 Surround
    Windows XP Pro SP3

  6. #236
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Overclocking a Intel Q9300 on a GA-P43-ES3G (rev1.4) and memory speed problem

    Oh you are using IBT.
    Try using LinX insetad, in it's preferences you can set it's priority (CPU time priority).

  7. #237
    Join Date
    Feb 2011
    Location
    Ukiah, CA
    Posts
    154

    Default Re: Overclocking a Intel Q9300 on a GA-P43-ES3G (rev1.4) and memory speed problem

    Chike,
    Found LinX, will try it. Dropping graphing, and disabling everything else I could, got me to a pretty solid 42.2GFLops.

  8. #238
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Overclocking a Intel Q9300 on a GA-P43-ES3G (rev1.4) and memory speed problem

    I just don't understand where those GFlops go.
    333x10 I get 22.5, 417x8 i get 25.1, that's with hald cores and cache.
    I can understand 44 but 42 too low.

  9. #239
    Join Date
    Feb 2011
    Location
    Ukiah, CA
    Posts
    154

    Default Re: Overclocking a Intel Q9300 on a GA-P43-ES3G (rev1.4) and memory speed problem

    Chike,
    I am 444x7.5 maybe try 417x8 ?
    BD

  10. #240
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Overclocking a Intel Q9300 on a GA-P43-ES3G (rev1.4) and memory speed problem

    Heh, if you had 8 ratio you could.
    I am convinced I will get the same with 444x7.5.

Page 24 of 28 FirstFirst ... 142223242526 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •