Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 6 FirstFirst 1234 ... LastLast
Results 11 to 20 of 59

Thread: X48-DQ6 SSD Serious Problem




  1. #11

    Default Re: X48-DQ6 SSD Serious Problem

    I posted my relevant Bios settings in a previous reply if you want them all I can go through again. Also I did just reformat my SSD, not actually reformatting but deleting the partition that windows made automatically.

    I would like to repeat problem is not solved it still hangs at windows loading screen with two reboots. ALso about memtest, its not a hardware issue, this computer did run 24/7 before this SSD with no problems on platter hard drives

    Also I notice with this bios nothing boots properly, even if I edit the boot order to make the dvd drive boot first it will not automatically scan for bootable media, and I have a flash drive that has memtest on it bootable works in all other computers and even this on on f6 bios but not on the bios I'm currently running F7B
    Last edited by mourningstar625; 02-10-2011 at 11:53 AM.

  2. #12
    Join Date
    Sep 2010
    Location
    California
    Posts
    262

    Default Re: X48-DQ6 SSD Serious Problem

    Looking through the Microsoft forums, it does seem that some people do have this issue of slow installation process. Microsoft believes it is a hardware issue, but they do not know the exact cause or have a solution.

    What I would do is clear CMOS. Set Standard CMOS, Advanced BIOS, Integrated Peripherals, and PC Health. I would set to AHCI and not IDE. And then I would run Memtest. Once it passes, I would let the Windows 7 installation process run its course, even if it takes a day. Don't forget to format. You can access this option when you reach the choose partition menu.

  3. #13
    Join Date
    Sep 2010
    Location
    California
    Posts
    262

    Default Re: X48-DQ6 SSD Serious Problem

    Ah, I see you got it installed. NEvermind. :)

  4. #14

    Default Re: X48-DQ6 SSD Serious Problem

    I figured i would post my Integrated Peripherals bios page:

    ICH Sata Control Mode - AHCI
    SATA Port0-3 Native Mode - Enabled
    Azalia Codec - Auto
    onboard h/w 1394 - enabled
    onboard h/w Lan 1 - enabled
    onboard h/w Lan 2 - enabled
    Onboard lan 1 boot rom - disabled
    Onboard Lan 2 boot rom - disabled
    Onboard SATA/IDE Device - enabled
    onboard sata/ide device - AHCI
    onboard serial poer 1 - 3f8/irq4
    onboard parallel port - 378/irq7
    parallel port mode - SPP
    usb 1.0 controller - enabled
    usb 2.0 controller - enabled
    usb keyboard function - enabled
    usb mouse function - enabled
    usb storage function - enabled

  5. #15
    Join Date
    Sep 2010
    Location
    California
    Posts
    262

    Default Re: X48-DQ6 SSD Serious Problem

    Hello, can you try running system with optical drive connected to Gigabyte SATA port?

  6. #16

    Default Re: X48-DQ6 SSD Serious Problem

    Advanced BIOS Features:
    Hard Disk Boot priority - press enter
    First boot device - Pioneer DVD
    Second boot device - USB FDD
    Third Boot Device - Hard disk
    Password Check - Setup
    HDD SMART capability - Enabled (I disabled to see if it would help but no)
    Limit CPUID to max - disabled
    no-execute memory protect - enabled
    cpu enhanced c1e - disabled
    cpu thermal monitor 2 TM2 - enabled
    cpu eist function - disabled
    virtualization technology - enabled
    full screen logo show - disabled
    backup bios image to hdd - disabled
    init display first - PCI

    Also I just flashed so all my other bios settings are stock other than the ones I altered in these two categories.

  7. #17

    Default Re: X48-DQ6 SSD Serious Problem

    tried running DVD rom on gigabyte ports no difference.

  8. #18
    Join Date
    Sep 2010
    Location
    California
    Posts
    262

    Default Re: X48-DQ6 SSD Serious Problem

    Can you compare SDD performance with write-caching turned off?

    Write-Caching - Enable or Disable - Windows 7 Forums

  9. #19
    Join Date
    Sep 2010
    Location
    California
    Posts
    262

    Default Re: X48-DQ6 SSD Serious Problem

    Just a reminder: don't forget to load optimized after flash. :)

  10. #20

    Default Re: X48-DQ6 SSD Serious Problem

    I would love to compare but I cant get back into windows, i can only reinstall one per day after work since with this bios it takes so long to load. Also loaded optimized, reset controllers to IDE etc, changed stuff back same result
    Last edited by mourningstar625; 02-10-2011 at 12:10 PM.

Page 2 of 6 FirstFirst 1234 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •