Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 5 of 6 FirstFirst ... 3456 LastLast
Results 41 to 50 of 59

Thread: X48-DQ6 SSD Serious Problem




  1. #41
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48-DQ6 SSD Serious Problem

    Thanks! That is one of the exact problem drives, see or contact my buddy here for more info.
    Re: C300 128GB + ICH9R + Windows 7 + RST : hang on... - Page 3 - Crucial Community

    Our main discussion on the problem is in a hidden area of the forum for VIP's so I can't link you to that, but he found when removing that drive he could then boot to windows using the RST 10 drivers.

    So please test by disconnecting your drive and install the drivers again and see if it works, you will need to use one of the modified BIOSes I think. I think, sorry I can't remember if he went back and tested an unmodified BIOS or not after finding the drive to be the problem. I know I edited a Dell BIOS for him, but I can't remember when he found the cause of the problem and or if he later tested an unmodified BIOS or not.

    So I suppose test either way if you want, normal latest BIOS and then modified RAID BIOS - both with the CD/DVD drive disconnected.

  2. #42

    Default Re: X48-DQ6 SSD Serious Problem

    hey so this time I plugged it into the gigabyte slots and it worked! I would love a custom bios with an updated raid/achi rom just let me know when you get it done

  3. #43
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48-DQ6 SSD Serious Problem

    Nice to see you got it working, but what did you plug into the Gigabyte ports? Hopefully your CD/DVD drive, not the SSD because those ports are very slow so they wouldn't be good to use for SSD.

    Which BIOS do you want modified, and what RAID ROM do you want in it? F8i I modified already is linked a page or two back with the latest RAID ROM

  4. #44

    Default Re: X48-DQ6 SSD Serious Problem

    I plugged the DVD drive into the gigabyte ports and the SSD is on port 0 of the Intel controller. I believe the one that was linked was for an x48-dq6 and i have an x48t-DQ6, and I don't know if they are compatible. As for the other questions no idea but when I get home I can tell you what I have currently.

  5. #45
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: X48-DQ6 SSD Serious Problem

    of course they are not compatible. Latest F6 BIOS lists AHCI ROM update, is that what you have?

  6. #46
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48-DQ6 SSD Serious Problem

    Sorry, I forgot you had the X48T!

    Here is the BIOS linked above with latest RAID ROM and 1.20E AHCI ROM
    X48T.DQ6-MOD.zip

    If that fails let me know and I'll give you a different one that will work for sure. Some X48-DQ6 seem to need different mods, so just let me know if this fails I'll give you other for sure mod.

  7. #47

    Default Re: X48-DQ6 SSD Serious Problem

    just a quick thought, the latest bios according to the thread in this forum f7b and thats what i'm currently running

  8. #48
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48-DQ6 SSD Serious Problem

    Sorry I didn't check for the latest, just went by the above comment about F6.

    I'll mod you a F7b one now, will edit it into this post shortly in case you are reading this now.

    K, here is modified version.

    Please keep in mind this is not official and is not tested, it may or may not work and could mess up your BIOS. Neither I, nor Gigabyte can be held responsible if you run into issues using this BIOS.

    I can help you recover if you run into issues though, but you should be fine, just have to mention all of that.

    Here is the file, let me know if it works for you or not, if not tell me how it fails and if it does fail that just may mean I need to mod it in a different way.
    http://www.mediafire.com/?x0xy877ifpfijk3
    Last edited by Lsdmeasap; 02-21-2011 at 02:57 PM.

  9. #49

    Default Re: X48-DQ6 SSD Serious Problem

    Hey sorry I just got around to trying it, I load it and it says invalid bios image.

    I erased the part in the file extension that said .bin in windows is this correct? the extension is .f7b

  10. #50

    Default Re: X48-DQ6 SSD Serious Problem

    bump for recognition

Page 5 of 6 FirstFirst ... 3456 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •