Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 6 of 6 FirstFirst ... 456
Results 51 to 59 of 59

Thread: X48-DQ6 SSD Serious Problem




  1. #51
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: X48-DQ6 SSD Serious Problem

    The modified bios when extracted is named X48TDQ6.f7b.bin
    What happens when you run QFlash with the modified bios now named X48TDQ6.f7b ?
    Do you get a "checksum" message with 4 characters?
    Do you get any other error message?
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  2. #52

    Default Re: X48-DQ6 SSD Serious Problem

    Okay so I extracted the file noticed the extension was .bin so I deleted that and just left .f7b and when I went to qflash it just said invalid bios image, no error code

  3. #53
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: X48-DQ6 SSD Serious Problem

    What type of drive is the modded bios on, floppy? usb? cd/dvd? hdd? ssd?
    Qflash will only recognize a FAT12/16/32 partition, and won't work with an NTFS formatted partition.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  4. #54

    Default Re: X48-DQ6 SSD Serious Problem

    fat32 usb key that I just used to flash the "official" f7b

  5. #55

    Default Re: X48-DQ6 SSD Serious Problem

    lsdmeasap anything you can tell me ?

  6. #56
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48-DQ6 SSD Serious Problem

    OK, here is three mod files, each using different methods to change out the RAID ROM to 9.6
    X48T-DQ6 Mod F7b.zip

    I also updated the AHCI ROM, so if all three of these fail then that may be the problem and if so I'll do these again for you but leave the AHCI ROM as is.

    I also have another idea on what might be causing it to fail, the placement of the RAID ROM I change out, but try these first and if they all fail I'll try again with new AHCI ROM and not move the ROM placements, and if that still fails I'll do the one leaving the AHCI ROM alone

  7. #57

    Default Re: X48-DQ6 SSD Serious Problem

    those again say invalid bios image, the original loaded but I declined the flash

  8. #58
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48-DQ6 SSD Serious Problem

    OK, I know what the issue is I think but you'll have to give me another day or so to try again.

    I know the BIOS modules in X48-DQ6 are sensitive, and so I think using a larger RAID ROM is causing module offset alignment issues, making the BIOS fail.

    So what we will have to do is use an exact same size module as what is already in there, and insert it and the same position. I'm waiting to hear back from my pal at Crucial whom I modified a Dell BIOS for, I need to ask him exactly which ROM I used because it works for him in his X48 and he had Pioneers issues too before.

    So sorry this is taking so long, I think I can get it working for you but we'll have to use an older ROM to keep the same size. I think 8.9.1.1002 is the latest I have that is the same size, so that may be what I used for his X48 and it fixed his issue with the Pioneer drive.

    I'll keep you posted.

  9. #59
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48-DQ6 SSD Serious Problem

    OK, after talking to my buddy at Crucial forum, he reminded me how he found this problem and what the main issue was.

    It's the 10.1 Intel drivers, and he spoke to Intel and they are aware of the incompatibility issue with Pioneers drives. So please uninstall the 10.1 Intel drivers and reboot, then install the 9.6 drivers instead and see if you can then use your DVD drive and boot windows normally.

    Here is the 9.6 drivers in case you don't have a copy, this is x64 so hopefully that is what you need (if you need x86 let me know)
    Intel R.S.T Drivers 9.6.0.1014.zip

Page 6 of 6 FirstFirst ... 456

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •