Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: GA-X58A-UD9 refuses to boot from USB




  1. #11

    Default Re: GA-X58A-UD9 refuses to boot from USB

    Quote Originally Posted by Lsdmeasap View Post
    Is the USB already bootable and made correctly to install OS with? And you tested it with the current OS on it to be sure it boots on other boards?

    Leave your HDD set as the first boot device in the 1, 2, 3 boot order in the BIOS. Then leave the USb connected and reboot, then hit F12 on the POST/Splash screen where you would normally hit Del to enter the BIOS.

    Then on the boot menu screen choose +HDD, then on the next screen choose your USB by name. That is how I always boot from USB, no problems ever.
    I've sucessfully booted the USB on two Gigabyte motherboards and installation went flawlessly, and I tried doing the F12 boot menu and it still doesn't work.

    At ROSESTEEL: I have a webcam and a wireless keyboard and mouse connected to my USB. I unplugged them both and it still doesn't work.
    Intel Core i7 3930K | 32GB DDR3 G.Skill Ripjaws X 2133Mhz | Gigabyte GTX 670 SLI | Corsair AX1200 watt Power Supply | 20x LG SATA DVD+/- RW | LG BluRay/HD DVD Combo Drive| Logitech Z-5500 5.1 speakers | 42" Toshiba 42XL700a at 1920x1080 1080p | Asrock X79 Fatal1ty Champion | Coolermaster HAF X | 1x OCZ Vertex 3 240GB SSD | 1x 1TB Western Digital Hard Drive | 1x 2TB Western Digital Hard Drive | Windows 7 x64 Ultimate RTM

  2. #12
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-X58A-UD9 refuses to boot from USB

    Can't understand what the problem is, you said the drive boots but windows installation fails, those are two different issues.

  3. #13
    Join Date
    Sep 2010
    Location
    California
    Posts
    262

    Default Re: GA-X58A-UD9 refuses to boot from USB

    Can you write down the exact wording of the error message?

  4. #14
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-X58A-UD9 refuses to boot from USB

    Yes, please give us the exact message or an image of it.

    And which issue is it, USB will not boot, or OS will not install (IE Fails during some part of the install)?

    Also what BIOS are you using?
    Last edited by Lsdmeasap; 02-12-2011 at 01:23 PM.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •