Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: GA-P35-DS3: Cannot boot, no beep, CPU fan not running




  1. #1
    Join Date
    Feb 2011
    Location
    Malaysia
    Posts
    4

    Default GA-P35-DS3: Cannot boot, no beep, CPU fan not running

    Hi all,

    I am having a problem with my PC recently. My PC cannot boot at all and I don't see anything on the screen. No beep, CPU fan is not running, but i can hear that the HDD is running. PSU is suppling correct voltage. I am suspecting my motherboard is the one causing problem, but I'm not sure.

    Here is my PC spec
    Intel Core 2 Duo E6600 2.4Ghz
    Sapphire HD4670 1GB DDR3
    Gigabyte GA-P35-DS3 motherboard
    CoolerMaster Extreme 500W PSU
    SATA 7200 250GB
    Samsung 7200 80GB
    Samsung DWD

    Can anyone comment on this?

    Thanks!

  2. #2
    Join Date
    Sep 2002
    Location
    Central Alberta , Canada
    Posts
    1,019

    Default Re: GA-P35-DS3: Cannot boot, no beep, CPU fan not running

    What did you use to test the PSU? Regardless I think my first move would be to test with a different PSU. In my experience a flaky PSU is far more often the culprit than the motherboard.
    Antec 900 case (4 120mm and 1 200mm lighted fans + UFO flashing light set + 2 12" and 1 6" Mutant Mods meteor lights) - Aerogate ll thermal controller - Asus M2N-e SLI - AMD 64 X2 AM2 6400+ - Corsair TX650 PSU - MSI 450GTS Cyclone OC - 2 X 2GB Patriot Extreme Performance PC2 6400 RAM - SATA 320 GB Seagate HD, SATA 300GB Maxtor HD and IDE 80 GB Samsung HD - Floppy Drive/Card Reader Combo - LG SuperMulti Lightscribe 18x DVD RW - Plextor PX-716A DVD r/rw - Windows 7 Home Premium 64

    Crude but Effective ... it is a way of life.

  3. #3
    Join Date
    Feb 2011
    Location
    Malaysia
    Posts
    4

    Default Re: GA-P35-DS3: Cannot boot, no beep, CPU fan not running

    Hi PrairieDawg,

    Thanks for the reply.
    I am using digital multi meter to test out the voltage.
    The PSU fan is running, i got all the 12V, 5V and 3.3V. I bought this PSU 3 days ago.

    I am very sure that it is not due to PSU.

  4. #4
    Join Date
    Feb 2011
    Location
    europe
    Posts
    5

    Default Re: GA-P35-DS3: Cannot boot, no beep, CPU fan not running

    did you change anything lately?

    how much ram you got?

  5. #5
    Join Date
    Sep 2010
    Location
    California
    Posts
    262

    Default Re: GA-P35-DS3: Cannot boot, no beep, CPU fan not running

    (1) Check connections. Pull out all power cords and SATA cables. Reconnect.

    (2) Check RAM. Pull out all RAM. Stick one RAM into slot 1. If no post, then swap with another RAM. See if pc posts with any of the RAM.

    (3) Check video card/ psu. I know you think your psu looks fine to your meter, but it's probably best to actually swap in a different psu and video card. You probably had your P35 for a while. But you just recently slapped in a new psu. Now your system won't boot.

    (4) Check for shorts. Take motherboard out of case and set on wood or cardboard. Does it post?

    (5) Check cpu socket for bent pins and debris. Check cpu for disturbed pads.

  6. #6
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-P35-DS3: Cannot boot, no beep, CPU fan not running

    ^^^ I couldn't have said it better.
    Keep in mind that a brand new psu can be defective. Definitely test with another psu.
    Make sure that all cables and plug-in hardware are fully seated.

    Other than your new psu, are there any other recent hardware changes?
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  7. #7
    Join Date
    Feb 2011
    Location
    Malaysia
    Posts
    4

    Default Re: GA-P35-DS3: Cannot boot, no beep, CPU fan not running

    I have total of 2GB RAM, 1GB each.

    I did not change any hardware recently until i got my PSU became not functioning. The PC was functioning well and the next day cannot boot at all. Then I found out that the PSU is outputting much lower voltage than usual, 12V become 9V, 5V become 2V etc. So I have decided to replace a new PSU, which I just bought it 3 days ago.

    I have took out the motherboard away from the case, took out the CPU heat sink and put it back again. I also took off the RAM and plug it in one at a time, but I plug in the RAM into slot 3 to try out, i hope this is not a problem.

    I also removed the DVD drive and other HDD (except for system HDD), not working as well.
    I took off the graphic card and try, not working.....

    I cannot see the POST code as the POST code is shown on the display. But for my case, the display is just dark.

    Do you guys know what is the meaning if the speaker not beeping at all? I know the beep is for the indication of the problem something like that, but I can't find any information from the motherboard manual and internet for this particular motherboard.

    Please advise! Thank!

  8. #8
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-P35-DS3: Cannot boot, no beep, CPU fan not running

    If the case speaker has failed or is not connected, you won't hear any bios beep codes.

    Make sure that the graphics card is fully seated and that the video cable connections are plugged in.
    You might need to test with another video card, even if its an older pci card.
    Try testing with only one memory module installed in memory slot #1 (closest to the cpu).
    Sometimes there is an incompatibility with some psu models in some motherboards.
    Hook up one or more case fans to the fan headers on your mobo. These should spin when you turn on your system. Don't use the SysFan_2 header. Some fans connected to the cpu fan header don't spin up immediately.

    From the Troubleshooting section of the mobo user manual:
    Q: What do the beeps emitted during the POST mean?
    A: The following Award BIOS beep code descriptions may help you identify possible computer problems.
    (For reference only.)
    1 short: System boots successfully
    2 short: CMOS setting error
    1 long, 1 short: Memory or motherboard error
    1 long, 2 short: Monitor or graphics card error
    1 long, 3 short: Keyboard error
    1 long, 9 short: BIOS ROM error
    Continuous long beeps: Graphics card not inserted properly
    Continuous short beeps: Power error

    Can you borrow another psu to test with?
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  9. #9
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-P35-DS3: Cannot boot, no beep, CPU fan not running

    Are you sure that your ATX_12v (4-pin) or EPS_12v (8-pin) connector is plugged in to your motherboard?
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  10. #10
    Join Date
    Feb 2011
    Location
    Malaysia
    Posts
    4

    Default Re: GA-P35-DS3: Cannot boot, no beep, CPU fan not running

    Thanks ProfJim for the guidance, I will try with other graphic card and PSU this weekend.
    I am sure that the ATX_12V(4 pins, yellow and black) is connected to the motherboard.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •