Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 30 of 30

Thread: Bent pins causing no post? (UD3R)




  1. #21
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Bent pins causing no post? (UD3R)

    Since you are going to pay anyway you may want t oread this:
    HOWTO: Fix Bent LGA Socket pins. - Overclock.net - Overclocking.net

  2. #22
    Join Date
    Feb 2011
    Location
    connecticut
    Posts
    25

    Default Re: Bent pins causing no post? (UD3R)

    Quote Originally Posted by ROSESTEEL View Post
    Why do you think you bent the pins? As delicate and easy to bend as the pins are, they are also harder to bend than they seem...and sound. When you put the chip in, sometimes, you have to slide the chip. And when you shut with the lever, you might hear crackling noises. But such things are not unusual. If you simply dropped your chip flat onto the socket, then I don't see how you could bend those pins...

    You should compare RMA services between Gigabyte and Newegg. See which one might send back a new motherboard, see which RMA destination is closer to your home, etc.
    I'm not sure if I bent the pins, I'm not even sure if the reason my machine won't post in the pins but its the only logical explanation at this point.

    I put the chip in on the side with the notch first and then gently let it go into place, no sliding or anything.

    sounds like sending them a rma could take 1 to 3 weeks though, long time go to without a motherboard and i still feel like it could be the problem but what if it isn't.

  3. #23
    Join Date
    Sep 2010
    Location
    California
    Posts
    262

    Default Re: Bent pins causing no post? (UD3R)

    Bent pins=EVIL. :p You do want to RMA. Don't feel bad as if you did something wrong. You're the one who paid for a bad motherboard. But what can you do? Someone has to end up with the inevitable faulty sample of mass production.

    I bought two I7--X58A UD3R systems and neither works. My guess is that I ended up with 2 bad Corsair kits. I won't be able to test my other kit until next week, but I find that to be pretty unlucky...

    In the meantime, I am just hoping I'll be able to get one system online quickly enough to meet my deadlines...

    Who are you going to send it to...Newegg or Gigabyte?

  4. #24
    Join Date
    Feb 2011
    Location
    connecticut
    Posts
    25

    Default Re: Bent pins causing no post? (UD3R)

    Gigabyte I think just because I have a feeling newegg will just tell me I'm out of luck anyway, I mean how can I argue that the pins were bent when I got the board?

    I don't have a big issue sending it to be repaired i just wish i could find out 100% if that was the problem, something in the back of my head just keeps telling me that might not be the entire issue because its my first time building.. but I don't know.

  5. #25
    Join Date
    Sep 2010
    Location
    California
    Posts
    262

    Default Re: Bent pins causing no post? (UD3R)

    Newegg has one of the best customer service. Go to their site and look through their contact info. Email them and ask about their RMA policy.

    If you tell Gigabyte or Newegg that you have bent pins, they will be happy to replace your board, I'm sure. :)

  6. #26
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Bent pins causing no post? (UD3R)

    I would call newegg and talk to someone, they are surely aware that can happen in production and the sooner you call the better your chances that they believe it came that way.

  7. #27
    Join Date
    Feb 2011
    Location
    connecticut
    Posts
    25

    Default Re: Bent pins causing no post? (UD3R)

    Quote Originally Posted by Lsdmeasap View Post
    I would call newegg and talk to someone, they are surely aware that can happen in production and the sooner you call the better your chances that they believe it came that way.
    talked to them on live chat for less than 4 minutes and was issued a replacement RMA.

  8. #28
    Join Date
    Dec 2010
    Location
    Near Toronto but not in it
    Posts
    624

    Default Re: Bent pins causing no post? (UD3R)

    Quote Originally Posted by jam3s121 View Post
    talked to them on live chat for less than 4 minutes and was issued a replacement RMA.
    sweet, another great one from new egg. sometimes poop happens and you just can't stop the flow.

    Vin

  9. #29
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Bent pins causing no post? (UD3R)

    Nice to hear!

    And you told them about the bent pins? Just checking to be sure, if so great to hear Newegg comes through again!

    It was Rose wasn't it, on chat?

  10. #30
    Join Date
    Sep 2010
    Location
    California
    Posts
    262

    Default Re: Bent pins causing no post? (UD3R)

    I hope it ends well for you. :)

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •