Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Gigabyte GA-H55-USB3 doesnt recognise some HDDs




  1. #1
    Join Date
    Feb 2011
    Location
    Sydney, Australia
    Posts
    4

    Question Gigabyte GA-H55-USB3 doesnt recognise some HDDs

    Hello. New user here (quack).

    Just having a bit of trouble getting this M/B up to MAX POWER! Sorry.

    I have 2 HDD, both WD 500GB and are connected to the 2 GSATA2 ports (5 and 6). I have had no success connecting a third HDD (320G Seagate) into the ordinary SATA2 ports (0-4). I have all new parts (except the HDDs), and I also suspect the GSATA2 ports arent working to their optimum ability.

    Thanks in advance!

  2. #2
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Gigabyte GA-H55-USB3 doesnt recognise some HDDs

    try just the 3rd HD in the GSATA port see if it works there, could be a DOA.

    You better off disabling the GSATA and use all HDs on the chipset ports

  3. #3
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Gigabyte GA-H55-USB3 doesnt recognise some HDDs

    GSata ports are best left disabled unless you need them for slower performing drives (e.g. backup drives).
    Your operating system drive should be connected to the Sata2_0 port.
    Sata optical drives should be connected to the highest numbered port(s) (Sata2_4).
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte GA-H55-USB3 doesnt recognise some HDDs

    Yes, please move your OS drive at least over to the Intel ports (SATAII_0), it will be much faster!

  5. #5
    Join Date
    Feb 2011
    Location
    Sydney, Australia
    Posts
    4

    Default Re: Gigabyte GA-H55-USB3 doesnt recognise some HDDs

    Sorry about the long reply time. Opened the case and found a problem. Not plugged in. Oops.

    After connecting it to the other SATA2 ports (not GSATA2), I still have the same problem. Win7 is still not recognising the HDD. Can there be compatibility issues with different HDDs? I pulled this one out of an old PC, so I know it works. I might try putting it back into the old one to see if the HDD hasn't stuffed up.

    Thanks for your suggestions!

    P.S Thanks fot telling me what the GSATA ports were for, the manual made no distinction between the two.
    Windows 7 64-bit
    Intel i5 661 3.33GHz
    GeForce GTS 450
    8GB Kit

  6. #6
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Gigabyte GA-H55-USB3 doesnt recognise some HDDs

    Are there any jumper blocks on the Seagate drive that might be causing a problem?
    Is the Seagate drive spinning?
    Have you tried different sata and power cables?
    Does your bios recognize the Seagate drive?
    If you have AHCI enabled, are all three drives recognized while booting?

    Check windows Device Manager and Computer Management -->Disk Management to see if there are any problems.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  7. #7
    Join Date
    Feb 2011
    Location
    Sydney, Australia
    Posts
    4

    Default Re: Gigabyte GA-H55-USB3 doesnt recognise some HDDs

    Quote Originally Posted by profJim View Post
    GSata ports are best left disabled unless you need them for slower performing drives (e.g. backup drives).
    Your operating system drive should be connected to the Sata2_0 port.
    Sata optical drives should be connected to the highest numbered port(s) (Sata2_4).
    Have moved the cables around to make Win7 OS SATA2_0, 2nd HDD as SATA2_1, and the Optical Drive as SATA_5. Putting the problem drive in between these HDDs (Sata2_2) has solved the problem . I guess having HDDs after Optical Drives really does stuff it up.

    Thanks for your help profJim and everyone else!

    EDIT: Thanks for the advice for changing from the GSATA ports. The computer reads much faster now :D
    Windows 7 64-bit
    Intel i5 661 3.33GHz
    GeForce GTS 450
    8GB Kit

  8. #8
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Gigabyte GA-H55-USB3 doesnt recognise some HDDs

    Glad to hear that everything is working now and that you have better performance using the Intel Sata ports.
    Next time you need to give us a much more difficult problem to solve. ;)
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  9. #9
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Gigabyte GA-H55-USB3 doesnt recognise some HDDs

    So it was just a boot order issue? What was the issue in first post?

  10. #10
    Join Date
    Feb 2011
    Location
    Sydney, Australia
    Posts
    4

    Default Re: Gigabyte GA-H55-USB3 doesnt recognise some HDDs

    Yes, it looks like it. The Bios must've stopped finding devices as soon as it found my CD drive. The problem was that I coundn't find my HDD on BIOS or any OS. Sorry for the easy question guys.
    Windows 7 64-bit
    Intel i5 661 3.33GHz
    GeForce GTS 450
    8GB Kit

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •