Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24

Thread: X58A-UD5 problem with RAM




  1. #11
    Join Date
    Feb 2011
    Location
    SG
    Posts
    12

    Default Re: X58A-UD5 problem with RAM

    Ok thanks... is there anything else that I should do as well (or not do)?

  2. #12
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58A-UD5 problem with RAM

    Try those settings first and see how you get on,you might need to tweak voltages later but you need to test first,its good to learn how to set up your ram speed ect,then you will find it easy
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #13
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X58A-UD5 problem with RAM

    Once you set memory multiplier also set Uncore multiplier to 2 x the ram multiplier, or 1-2 above that.

  4. #14
    Join Date
    Feb 2011
    Location
    SG
    Posts
    12

    Default Re: X58A-UD5 problem with RAM

    I just did all the settings and still got the BSOD. In fact the "trick" that I had use earlier did not work anymore with fixed settings. However after setting them back to auto etc, my "trick" work again!

  5. #15
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58A-UD5 problem with RAM

    You might have needed more qpi/vtt voltage,what does xmp set it to?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  6. #16
    Join Date
    Feb 2011
    Location
    SG
    Posts
    12

    Default Re: X58A-UD5 problem with RAM

    I still set it to Profile1 because I couldn't find the place to set it manually.


    I do not understand why the voltage is the probable cause of the problem when using the "trick" it just toggles between 10x and 12x?

  7. #17
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58A-UD5 problem with RAM

    All your doing is lowering ram speed from 12x to 10x hence it needs less qpi voltage to run the memory at lower speeds same for cpu multiplier and cpu voltage,all you need to look for is qpi/vtt voltage and set to around 1.32v
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  8. #18
    Join Date
    Feb 2011
    Location
    SG
    Posts
    12

    Default Re: X58A-UD5 problem with RAM

    But it has already been set to that and still the same problem. I even tried to lower it to 10x and its still the same.

    As long as bios settings is in auto mode, toggling between modes (from 12x to 10x this boot, and 10x to 12x tomorrow) the ram will work fine. If I set fixed like you guys suggested, toggling or not makes no difference and it will always BSOD. Hence I don't know what the auto mode is doing especially when values are changed. It is like the memory is "refreshed" or errors being flushed away by the settings or something...this is very weird... hope Gigabyte can look into it

  9. #19
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58A-UD5 problem with RAM

    You mean the memory multiplier? Or cpu multiplier? You just havnt found the right voltage yet,auto usually overvolts that's why its not blue screening but you can usually find a stable setting using less voltage than what auto selects
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  10. #20
    Join Date
    Feb 2011
    Location
    SG
    Posts
    12

    Default Re: X58A-UD5 problem with RAM

    Yea I think its the memory multiplier. I shall try higher voltage this time. So do I increase the voltage for qpi/vtt past 1.32? That's the setting for the ram? But mine says 1.65 http://img406.imageshack.us/img406/957/capturexi.png :S

    Also, any idea where is the menu section to change the memory timings manually?


    and btw thanks for your persistent help as well... I appreciate it! :)

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •