Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: X58A-UD5 problem with RAM




  1. #21
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58A-UD5 problem with RAM

    No,dram voltage is your ram voltage,that's fine on 1.66v,qpi/vtt voltage is for the memory controller inside the cpu,with faster/more memory the more qpi/vtt voltage you will need,I think it two or three lines above dram voltage,set qpi/vtt at 1.32v if it crashes then add more,anything between 1.32v to 1.35v,for memory timing look for something saying spd timings and set to manual,then look for (quick) option then type in timings according to your

    8
    8
    8
    24
    Command rate 1t
    And it will set those timings for all 3 sticks
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  2. #22
    Join Date
    Feb 2011
    Location
    SG
    Posts
    12

    Default Re: X58A-UD5 problem with RAM

    Seems quite promising for the first time ever! ram voltage is at 1.66v and the qpi/vtt is at 1.33. I set it to quick option and half edited it because I don't know what some of the rest means..

    Will see how it goes tomorrow..

    Another thing is this: http://img156.imageshack.us/img156/5954/img0442lm.jpg

    Any idea what this means and what should I set it to?

  3. #23
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: X58A-UD5 problem with RAM

    I think it means how many sticks of ram you have,not sure as I'm using the older bios layout,as for ram timings all are fine on auto except the ones I told you to set,let me know how you get on and if its stopped the blue screens
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  4. #24
    Join Date
    Feb 2011
    Location
    SG
    Posts
    12

    Default Re: X58A-UD5 problem with RAM

    Didn't get the time to try it until today, had a couple of memory errors bsods, edited the bios again, and it went away except for one but I found that it was due to some Windows error. Reformatted and still encountered some bsods, but I think it is due to some drivers issue. Once I get that sorted out I will know if the changes we made works or not. I even increased the ram to 12GB :)

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •