Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: No Core Temps on 870A-UD3




  1. #1
    Join Date
    Apr 2009
    Location
    Montgomery, MN
    Posts
    58

    Question No Core Temps on 870A-UD3

    When I use HWMonitor ver 1.17 from CPUID it shows null values (0C or 32F) for temperature on all Cores. Other tools have been tried with the same result.

    It happens on all my AMD 870 motherboards, not just the Gigabyte 870A-UD3.

    Does anyone have an idea what is causing this?

  2. #2
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: No Core Temps on 870A-UD3

    Do you run them as administrator?

  3. #3
    Join Date
    Apr 2009
    Location
    Montgomery, MN
    Posts
    58

    Default Re: No Core Temps on 870A-UD3

    Quote Originally Posted by Chike View Post
    Do you run them as administrator?
    Always. My user login is a member of the Administrators group.

    Also, I have UAC disabled with group policy.

  4. #4
    Join Date
    Feb 2011
    Location
    TW
    Posts
    149

    Default Re: No Core Temps on 870A-UD3

    My suggestion: plz just check the PC Health in the BIOS menu or the Easy Tune 6 (can be downloaded from Gigabyte website) for the actual core temp.

  5. #5
    Join Date
    Apr 2009
    Location
    Montgomery, MN
    Posts
    58

    Default Re: No Core Temps on 870A-UD3

    The motherboard monitors are not the problem. PC Health and ET6 agree. System is about 40C and CPU 37C. These are what HWMonitor shows as TMPIN0 and TMPIN1.

    It is what the AMD CPU Core temperatures are that is not being displayed. No monitoring tool I have tried is working.

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: No Core Temps on 870A-UD3

    So latest easytune doesn't show the correct value either?

    Are you using the latest BIOS? Do you see "Cores" in the Health section of the BIOS? If not your board may not register these values, some do and some do not.

  7. #7
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: No Core Temps on 870A-UD3

    Did you get a good download & installation of the software? You may want to uncheck the agreement boxes for the added software.
    CPUID - System & hardware benchmark, monitoring, reporting
    As you can see this Phenom shows CPU core temps.

    By artdrivers at 2011-02-14
    Open HW Monitor Click the file tab save monitor data and send it to fdelattre@cpuid.com
    It may be time for them to update their programs for the newer hardware. You may want to contact them and ask.
    http://www.cpuid.com/contact.html
    Last edited by artdrivers; 02-15-2011 at 03:38 AM.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  8. #8
    Join Date
    Apr 2009
    Location
    Montgomery, MN
    Posts
    58

    Default Re: No Core Temps on 870A-UD3

    Lsdmeasap: Both F4 and F5a BIOS versions. Health Status in the BIOS setup only shows System temp and the overall CPU temp. I always choose custom install and uncheck those "extras". Don't give me any more toolbars, please.

    ArtDrivers: Thanks for the suggestion. I have sent in a HWMonitor.txt file. I'm beginning to wonder if it is a defect in the design of the chipset, since my MSI 870A-G54's show the same behavior, only with an AMI BIOS instead of Award. The same Athlon II x4 630 registered fine on an AMD 785G chipset.

  9. #9
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: No Core Temps on 870A-UD3

    Sorry about that, I checked my BIOS and it's only CPU too! Not sure what I was thinking when I mentioned that.

    Does the latest Everest Ultimate show your core temps? Grab a copy below and see
    http://forums.tweaktown.com/gigabyte...ity-tools.html

    Haha, what's the toolbar comment about? :)

  10. #10
    Join Date
    Apr 2009
    Location
    Montgomery, MN
    Posts
    58

    Default Re: No Core Temps on 870A-UD3

    Quote Originally Posted by Lsdmeasap View Post
    Sorry about that, I checked my BIOS and it's only CPU too! Not sure what I was thinking when I mentioned that.

    Does the latest Everest Ultimate show your core temps? Grab a copy below and see
    http://forums.tweaktown.com/gigabyte...ity-tools.html

    Haha, what's the toolbar comment about? :)
    Everest Ultimate is now AIDA64. It shows the same for each core: 0 C (32 F). As does CoreTemp.

    I detest install programs that want to give me a toolbar. If you use the default install, pretty soon you wouldn't be able to see anything in your browser, except for all the toolbars. I guess my main anger is at Microsoft for giving us less customization in current versions of Windows and Internet Explorer. I know, I don't have to use them. Sorry for the rant. It was sparked by ArtDrivers' comment about checked agreement boxes for added software.
    Last edited by bnborg; 02-16-2011 at 03:00 AM.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •